Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Drakengard 35-44 FPS laggy music
#1
Hey, yesterday was my first day using PCSX2, and I managed to run Drakengard, I fixed some shaky screen and invisible character and enemies by changing Interlacing and Clamp respectively, thanks to the guide posted here (the long one) BTW thanks Shadow Lady for the Spanish translation.

The voices of the intro and the videos are ok, but when the in-game begins the FPS drops from 50 to 35-44, the laggy ingame animatios when there are too many enemies on the screen don't bother me, but the problem is that it also affects the sound, and I can't play it with laggy music.

Like I said I read the long guide and tried different combinations with no luck, I put on all speedhacks and rendering threads to 3, because i'd read that way PCSX2 would use the four cores of my procesator, but no luck either.

So like I said, Drakengard is the first game I tried, and the only one I want to play, so I don't know if the laggy music is normal in all games or should it work fine on my computer, also I play it from an .iso backup, not directly from the DVD.

Here is an in-game screen: http://img827.imageshack.us/img827/6821/capturaph.png

My system is:

Windows 7 Ultimate 64-bit
Nvidia GeForce 8800GT 512MB DDR3 256BIT
Core 2 Quad Q6600 2.4GHZ (1066MHZ) LGA
RAM DDR2 2GB 800MHz x2

PD: I also noticed I can't see the background in big open areas unless i'm too close, that didn't happen on the original game when I played on PS2, is there any way to fix this? But that is just secondary, what really bothers me is the sound >_<
Reply

Sponsored links

#2
Try setting SPU2-X Synchronizing mode to Async Mix, see if that helps any
[Image: newsig.jpg]
Reply
#3
Thanks for the quick response, the problem is solved doing what you tell me. Yesterday I was trying different audio combinations with no luck, maybe the problem was I didn't change one at the time, but all of them...

Thank you a lot, I was losing hope on this.

Last, is there any way of making the game see the full background in open areas? I can't see the mountais or the castle at the begining of the game unless i'm too close, I can't even see the clouds, Is all brown fog around the character, I tried to put alpha hack on and no luck.
Reply
#4
Sorry no idea. Try pressing F9 to set GSdx in software mode, if that solves it I guess there is nothing much you can do as that would mean it's a GSdx hardware renderer bug
[Image: newsig.jpg]
Reply
#5
I press F9 but the game stills the same, it seems it can't be help.

Thanks for helping me with the sound, I'll try playing it like this. ^^
Reply
#6
Problem solved searching for the forum, I downloaded the latest svn build and now I can see all the background and sky.
Reply
#7
(11-28-2011, 10:41 PM)Bositman Wrote: Try setting SPU2-X Synchronizing mode to Async Mix, see if that helps any

I should try this as I notice any game that has fps drop below 50fps specially when around 30 audio is really slow
Reply




Users browsing this thread: 1 Guest(s)