Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Drakengard Video Problem
#1
Alright, first off:

CPU: Intel Core i5-3570 Ivy Bridge 3.4GHz (3.8GHz Turbo Boost)
GPU: SAPPHIRE 100355-1GOCL Radeon HD 7850 1GB 256-bit GDDR5
Ram: G.SKILL Ripjaws Series 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600
OS: Windows 7 Home Premium 64-bit

Second:

Using latest stable release 1.0.0
Using MTVU Hack
x3 Nativity

Problem:
During the FMV's of Drakengard, I have a weird little problem. On the right side of the screen, the video seems to get extremely distorted. Any ideas as to what might be causing it?


Attached Files Thumbnail(s)
               
Reply

Sponsored links

#2
Does that bit of distortion appear during game play too or only during cut scenes? I ask, because I'm just trying to narrow things down a bit.

On a slightly related note: I've seen this happen (not in PCSX2) though in some of my video games (rarely, but I saw it in a few games) on the bottom of the screen it would have that same look - just a thin little bar. To fix it I would just Alt-Tab, but I doubt that will fix the problem in your case.
Reply
#3
(04-11-2013, 06:36 PM)Scootaloo Wrote: Does that bit of distortion appear during game play too or only during cut scenes? I ask, because I'm just trying to narrow things down a bit.

On a slightly related note: I've seen this happen (not in PCSX2) though in some of my video games (rarely, but I saw it in a few games) on the bottom of the screen it would have that same look - just a thin little bar. To fix it I would just Alt-Tab, but I doubt that will fix the problem in your case.

It's only during the cut-scenes. Gameplay works perfectly.
Reply
#4
(04-11-2013, 06:49 PM)xenoriddley Wrote: It's only during the cut-scenes. Gameplay works perfectly.

Alright. I'm going to assume that you're using hardware mode (I think that is on by default) try using software mode (press F9). Software mode renders (hope I'm using that word properly Tongue2) things more accurately:

[Image: BReJ7xB.png]

However that wouldn't make sense since the video being played is probably just a video file (in other words: it is not being rendered it is just playing back some video). Regardless just press F9 and see if it helps anything - keep in mind though performance is not very good with it on (unless your CPU is on steroids).
Reply
#5
look under the Game Fixes tab in Emulation Settings, there is a "Switch to Software Mode for FMV" option. Try using that to see if it fixes the issue.
[Image: jmt41l-2.png]
SSD: 250GB | HDD: 2TB | GPU: MSI GTX 970 4G Gaming
Reply
#6
(04-11-2013, 06:59 PM)Dante3hs Wrote: look under the Game Fixes tab in Emulation Settings, there is a "Switch to Software Mode for FMV" option. Try using that to see if it fixes the issue.

Thanks. I was kind of taking a stab in the dark to try and help... I probably should have looked under that first.
Reply
#7
As far as I know all fmvs rely on the cpu (which is why the opening fmv of ffx-2 makes a good cpu test). Ive left that option ticked and havent had any issues with fmvs since. Software mode will possibly run slower during gameplay, but fps during fmvs wont differ.
[Image: jmt41l-2.png]
SSD: 250GB | HDD: 2TB | GPU: MSI GTX 970 4G Gaming
Reply
#8
So, software mode does solve the issue, only problem is, FRAPS doesn't like swapping between the two... might try the latest SVN and see if that fixes it as well.
Reply
#9
(04-11-2013, 07:08 PM)Dante3hs Wrote: As far as I know all fmvs rely on the cpu (which is why the opening fmv of ffx-2 makes a good cpu test). Ive left that option ticked and havent had any issues with fmvs since. Software mode will possibly run slower during gameplay, but fps during fmvs wont differ.

The only thing that I am unsure about is why don't FMV's [sometimes] play well with hardware mode?

Correct me if I'm wrong, but when the game displays an FMV all it's doing is just playing back a video file. Why would hardware mode have trouble with that?
Reply
#10
Its not like running an avi or mp4. It still has to be emulated, but hardware mode can have errors due to adjusting tge emulation for (generally) increased visuals, whereas software is more accurate in true emulation, yet come at the cost of lower visuals than hardware (in gameplay). Thats my understanding at least. Since fmvs are pre rendered videos however, there's no difference between modes in terms of visual quality.

(04-11-2013, 07:10 PM)xenoriddley Wrote: So, software mode does solve the issue, only problem is, FRAPS doesn't like swapping between the two... might try the latest SVN and see if that fixes it as well.

Is that with the gamefix or by manually switching (which is f9 I believe)?
[Image: jmt41l-2.png]
SSD: 250GB | HDD: 2TB | GPU: MSI GTX 970 4G Gaming
Reply




Users browsing this thread: 1 Guest(s)