Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Drakengard graphics issues
#1
Hi. So I decided to try Drakengard on my long games-to-play list and I am having this bizarre problem with Caim and anything else that is animated in-game. They're invisible.
I've seen others playing Drakengard on PCSX2 with no problem on the same iso (NTSC-U SLUS-20732) I'm using.
I've tried all settings I could think of in gsd, emulation, changing plugins and Bios but to no avail.
I've also searched for this problem but nothing came up so sorry if I missed it and this has already been talked over.

Hardware specs
CPU: i7-2600K 3.40GHz
GPU: nVidia GeForce GTX 660
RAM: 8GB
OS: Win 8

PCSX2 versions tried: 9.8, 1.0, 1.21
[Image: e7AjQqT.jpg]
Reply

Sponsored links

#2
Try with software mode! Newer version of pcsx2? Svn may help you!
Pentium Dual-core G2010 2.8Ghz
RAM=4GB
nvidia GT 610
pcsx2 version-1.3.1  


Still surfing with Browser?, Try the pcsx2 forum App !
Reply
#3
This should fix your problem, information from the last test result made for this game
Quote:Ingame to playable.
Main character and well all the other objects/enemies in screen appear with either EE clamp none/full.

Issues:
FMVs are highly out of sync, at like 140fps the sound in FMVs is more like it should be. (hmmm actually it's like the FMV is very slow and the sound is trying to keep up and just becoems loopy/out of sync)
Objects and enemies and the ground flicker a bit, EE timing hack keeps the flickering to a minimum but the main char's pants textures get broken/colorful then, not sure what causes it.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#4
(02-20-2014, 11:47 AM)refraction Wrote: This should fix your problem, information from the last test result made for this game
Thanks. Switching clamping to 'none' worked.

Update: Switching clamping to 'none' doesn't fully fix it; wraiths cannot be seen. Clamp on full fixes it.
Reply




Users browsing this thread: 1 Guest(s)