Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Drakengard stuttering
#1
Just built my new pc and it runs amazingly so far. The only problem im having is with stuttering. Video runs a fine and smooth 58-60 fps.

what i have tried:
1. turned off all speed hacks- stutters
2. turn on MTVU -stutters
3. turn off MTVU - stutters
4. Hardware mode- stutters
5. software mode - stutters
6. SSSE3 &SSSE4 - stutters

specs:
CPU: i5 4590 3.3GHz Quad-Core CPU
MB: MSI B85M-P33 mATX MB
Ram: 8GB Kingston
GPU: Geforce 460 GTX

PCSX2 V1.2.1
Running ISO
Reply

Sponsored links

#2
Please post your specs (CPU, GPU, RAM), PCSX2 version, and the settings you used (speedhacks, GSdx specific settings like internal resolution, anti-aliasing or hardware hacks, etc) and if you're running the game from a disc or ISO.
Intel Core i5-4670K @ 3.40GHz | 16GB (2x8GB) DDR3-1866 G.SKILL Sniper Series
AMD Radeon R9 280 @ 3 GB | 120GB SSD | Windows 7 Ultimate x64 (SP1)
Reply
#3
(12-07-2014, 03:01 AM)Ryudo Wrote: Please post your specs (CPU, GPU, RAM), PCSX2 version, and the settings you used (speedhacks, GSdx specific settings like internal resolution, anti-aliasing or hardware hacks, etc) and if you're running the game from a disc or ISO.

I was already working on it Haha, fixed my first post.

As for speed hacks just the normal 3 that are checked. i changed nothing other than using MTVU and then i turned it off again.

I'm actually thinking it might be the ISO, its happening in the same spot the same way every time.
Reply
#4
Its the iso, Thanks anyways
Reply




Users browsing this thread: 1 Guest(s)