Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Draw distance issues
#1
I've recently downloaded PCSX2 0.9.7 emulator. Since it was my first encounter with an emulator of any kind, I closely followed the configuration guide, and wherever possible, I left the recommended settings in place.
I tried playing Tenchu 3: Warth of Heavens, and it runs smoothly. However, the draw distance, to put it bluntly, sucks donkey balls. Even in short corridors I can often barely see the opposite end.
Is there any way to increase the draw distance?
I'm sporting Intel Core i5 750, ATI Radeon 5770 and 4 GB of RAM.

Thanks in advance.

EDIT: That's how it looks like http://i51.tinypic.com/hst8rb.jpg
Reply

Sponsored links

#2
Either use a (Software) renderer or set the SkipDraw hack to 2 or 3 and you should have better results.

Check the GSdx > Hacks Subsection of the configuration guide if you don't know how to enable the hacks:
http://forums.pcsx2.net/Thread-Official-...v0-9-7#Gfx
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
I used the SkipDraw hack, and it worked like a charm. Thanks a ton.
Reply




Users browsing this thread: 1 Guest(s)