Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Dual Core no effect
#1
So I'm trying to get FFX to run, and it plays like crap using one core, and checking the "Multi threaded GS mode" and "Dual Core Mode" actually makes it drop a couple FPS.

I have a Pentium 4 with dual 3.0s
1Gb RAM
Nvidia 7600 GT

I checked the task manager while the program runs, and marking the boxes does indeed make the computer use both cores, (CPU usage goes from 50% to 100%), so it's not like the program can't find the 2nd core.

Am a missing something?

Sponsored links

#2
(12-16-2008, 07:18 AM)Gehodra Wrote: So I'm trying to get FFX to run, and it plays like crap using one core, and checking the "Multi threaded GS mode" and "Dual Core Mode" actually makes it drop a couple FPS.

I have a Pentium 4 with dual 3.0s
1Gb RAM
Nvidia 7600 GT

I checked the task manager while the program runs, and marking the boxes does indeed make the computer use both cores, (CPU usage goes from 50% to 100%), so it's not like the program can't find the 2nd core.

Am a missing something?

I have a Pentium 4 with dual 3.0s---Still weak.
1Gb RAM---Normal
Nvidia 7600 GT---Fair

your cpu has only slim chance to run FFX unless...
Am a missing something?
*what is your OS?
*what is your pcsx2 configs,plug-in settings
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
#3
P4s have hyperthreading, which means it *acts* like a dual cored CPU, thats why you see your usage at 50%. Usually multithreaded programs will run a bit better with it, but if you're seeing a FPS drop, just leave it disabled, since the P4 doesnt actually have 2 physical cores to speak of. I know since I have a P4.

I have a core2extreme QX6850 now and enabling MTGS mode gives a HUGE boost. So if you want to take advantage of the option, you should upgrade...or get a new dual core system.
PCSX2 SVN-563 VTLB // C2E QX6850 @ 3.38ghz, Radeon HD 4850 512mb, 8gb DDR2-1000, Velociraptor 10000rpm 300gb, Vista Business x86-64, XB360 Wired Controller
#4
Most P4 systems come with Hyperthreading disabled by default. You must go into your BIOS and enable it. I use a P4 with HT enabled, and MTGS mode typically gives me a 20-30% increase in FPS for most games. Don't enable Dual Core mode though, as it will run quite slow even with HT enabled on your CPU.
Jake Stine (Air) - Programmer - PCSX2 Dev Team
#5
P4 is no way a duo core xD
HT is not duo core.
Even a 3.2 GHz Pentium D (a sloppy duo core with 2 P4 roughly slammed together) cannot reach the line of decent fps.
You need something along the line of 2.6GHz+ Core2 Duo.
My deviantART~
[Image: 64191305lq7.jpg]

QX9650|4x G.Skill 2GB DDR2 1066|Vista 64 Ultimate|Quadro FX4600|ASUS RAMPAGE FORMULA|2x 150GB Raptor X RAID0|TT TP 850W




Users browsing this thread: 1 Guest(s)