Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Dualshock 4 detected as a turbo controller?
#1
I've been playing some "Greg Hastings Tournament Paintball Max'd" and really enjoying it, however, I've been seeing a message on screen whenever I fire the marker. It says: "Turbo Controller Penalty: 3 shot/s".

I would assume this is because of the DS4 controller. Is there anything I can change in the PAD config to get rid of this message?
Reply

Sponsored links

#2
What program/driver/wrapper are you using to get your DS4 to work with your computer?
[Image: pNm13X9.gif]
Windows 10 Pro x64 | Intel Core i7-4790K @ 4.00 GHz | PowerColor R9 290X 4GB | G.SKILL 16GB (4x4GB) DDR3 1600 RAM | Samsung 850 EVO 250 GB SSD | Seagate ST3000DM001 3TB HDD

CPU Intensive Games
GPU Intensive Games
Games that don't need a strong CPU
Reply
#3
(09-18-2014, 06:28 PM)karasuhebi Wrote: What program/driver/wrapper are you using to get your DS4 to work with your computer?

I'm using DS4 to XInput Mapper v1.2.2
Reply
#4
Make sure Dinput is not enabled in lilypad. Only enable Xinput. If you enable both, it might detect it as two presses. Just a guess.
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#5
(09-19-2014, 12:38 AM)Blyss Sarania Wrote: Make sure Dinput is not enabled in lilypad. Only enable Xinput. If you enable both, it might detect it as two presses. Just a guess.

Thanks for the suggestion, I'll give it a try when I get home from work tonight. I'll post back here whether or not it works.
Reply
#6
It's working properly now. I had Dinput enabled in lilypad but not Xinput. I disabled Dinput, enabled Xinput remapped the key bindings and now it's working as it should.

Thanks guys!
Reply




Users browsing this thread: 1 Guest(s)