Thread Rating:
  • 2 Vote(s) - 2.5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Duplicate [Bug Report] Romance of the Three Kingdoms 7&8 [NTSC-U/C]
#1
Ok, first, please be gentle. I'm only just getting into this after a recent overwhelming desire to play my favorite RotTK games (I'm still not sure which I love better).

So I see the rule on not making separate threads, but I also saw in one thread someone being asked to make their own thread, so being torn, I thought I'd make my own instead of hijacking another.

I've seen the same issue in the following threads:

http://forums.pcsx2.net/Thread-Bug-Roman...8-NTSC-U-C
http://forums.pcsx2.net/Thread-ROTK8
http://forums.pcsx2.net/Thread-Bug-Roman...Kingdoms-8
http://forums.pcsx2.net/Thread-Blurry-le...ngdoms-VII

So my issue is the same.
I used all of the default settings, and tried every video plugin that comes with it.
I tried using 1.2.1 with it's base plugins, I've used 1.2.1 with the 1.0.0 plugins, I've used 1.2.1 with the 0.9.8 plugins as well.
I've tried using 1.0.0 with the default plugins.
I've tried using 0.9.8 with the default plugins.

None of these things have solved it (in fact, sometimes they add further issues, like an odd bright green shadow).

I've been unable to locate this mythical 5334 version plugin, but I did try with the 5350 that came with 1.0.0 to no avail.

Is this still a known issue? Are there further things I should try? I tried the many hacks available, as well as interlacing, etc.

Thoughts?

Sponsored links

#2
My advice is use a version of PCSX2 from about 2 years ago. They did fix the bug quite some time ago but a regression introduced - again, quite some time ago - has caused it to happen again.

Sorry I can't give you the number of a version that definitely works, but it did work fine at some point.
#3
Yes, I did 'hear' (read) that it did work previously. While I wait for further assistance, I'll just keep retrying old versions.

Just to confirm, does one have to uninstall PSC2X completely? Or do they install beside one another?

*Edit* I tried 0.9.7 (beta) to no avail, but I'm not sure how to use 0.9.6 - I've got RotTK 7 and 8 as .isos; not sure how to load ISOs with that version...
#4
Tried latest svn ?
Tried software mode ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#5
As I mentioned, I did try with 1.2.1 (latest) and I just re-downloaded and retried it again.

I did, however, this time try in software mode and again, no avail. Both 7 and 8 have that near blacked out text.

*Edit*

Also tried 1.0.0 with both the Dx9 and D11 in both hardware and software. Nothing.
#6
Try latest svn, then.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#7
That what I said, above (and in my first post) that I tried the latest, to no avail.

Version 1.2.1 is the latest, and I tried the video plugin in both hardware and software mode.
#8
*Sigh*
Moved out of bug reports until you give latest svn a try.
http://buildbot.orphis.net/pcsx2/

1.2.1 is latest stable
To make your big report valid, you have to try latest svn/git version
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#9
I pulled down v1.2.1-507-g071fbb9; still nothing (tried both HW and SW of dx9 and dx11).

Thoughts?

*edit* also, I'm very sorry about not understanding the nuance of your question, nor about knowing where the "unstable" versions were.
#10
Ok.
I'll return it to bug reporting section, then
As a temporary solution, i thibk using gsdx from 1.0.0 version with pcsx2 1.2.1 may work.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)