Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Duplicate [Bug Report]Shining Force EXA NTSC-U
#1
Code:
PCSX2 1.1.0.5745 svn
GS: GSdx 5732 SSSE3
PAD: Lilypad 5403
SPU2: SPU2-X 5733 2.0
CDVD: cdvdGigaherz 5692 0.8.0
USB FW DEV9 is null
Bios USA 2.20 (10/02/2006)
Bug: Can not save game.Even at the "Memory Card Check" point.
It said "Saving game option data...failed" and left a corrupted save file in Memory Card.
   
In-game is playable.
Loading Savestates or Pause/Resume game makes background become blackscreen.
   

Sponsored links

#2
did you tried formatting your memcard in your Bios ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#3
Format using game,Tools disc(CB,ARMAX),Create new MC then format using Bios...
Still can not save in game...
I can save other games normally.
#4
Can you please post the emulog.txt after you got a save issue ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#5
awesome, since i had this game i thought "hey maybe i should test it out".
i could load the save game i already had on the memory card, but after trying to save i got the following error:
memcardTransfer cmd: 20??
which started spamming in the log.
The problem is: this has completely corrupted my memorycard and all my hours of play on every game are now gone.
Tried using mymc but it still won't open it. WTF can i do????
[Image: 7p7vvf-6.png]
#6
That's why is usually wise to backup something that's prone to break on testing.

@Tetsuya92:
Does it work with the Pakete2 build? HERE
[Image: nbKSK.jpg]
#7
(10-20-2013, 10:58 PM)andutrache Wrote: awesome, since i had this game i thought "hey maybe i should test it out".
i could load the save game i already had on the memory card, but after trying to save i got the following error:
memcardTransfer cmd: 20??
which started spamming in the log.
The problem is: this has completely corrupted my memorycard and all my hours of play on every game are now gone.
Tried using mymc but it still won't open it. WTF can i do????

When you are trying to confirm save issues or mess with a savecard, you ALWAYS back it up.
Now you weep, everything's lost.
#8
I suspect r5621 or older will work fine. Put it to krossx to fix.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
#9
r5621 works fine.

Who would have thought that it was gonna corrupt everything? Maybe if you would have freaking left the code as it was nobody would have this problem. When it works, DON'T TRY TO FIX IT, or at least if you do make sure you don't badly break stuff.
[Image: 7p7vvf-6.png]
#10
That whole unit was rewritten to fix memcards in other games and add multitap support (yes pads and mcds use the same part) so bugs will happen.

So please dont get shouty with us for trying to improve the emulator, you use svn builds at your own risk.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!




Users browsing this thread: 1 Guest(s)