Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Duplicate [Bug Report] Spyro: The New Beggining
#1
Version: 0.9.8
Plugin: GSdx 890 (MSVC 15.00, SSSE3) 0.1.14, DX9 Hardware and Software

Problem: I don't see menu. Just background.

Sponsored links

#2
please use the latest stable release pcsx2 v 1.0.0 r5350
#3
(09-08-2012, 07:14 PM)devilscorner Wrote: please use the latest stable release pcsx2 v 1.0.0 r5350

But I think this game must work on 0.9.8.
#4
(09-08-2012, 08:02 PM)PokeFizz Wrote: But I think this game must work on 0.9.8.

The point in testing newer version is to check for improvements. Whether this game works on .9.8 or not is of no matter, the staff will always ask you to try the latest stable release, unless you are reporting an SVN bug.
#5
Okay, I install 1.0, but it not helping.
#6
Try latest svn, then.
Cant remember if a bug report already exists for this, though.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#7
you dont have an Integrated Intel HD graphics card do you? If so have you made sure you downloaded the latest drivers? You can check with Intels Driver Utility http://www.intel.com/p/en_US/support/detect
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
#8
test-report

rev 5423

spyro a new beginning - menu's not showing up: still present. it flickers so it is not completly gone. (small improvement?)

tried every possible setting, no fix has been found yet. (if i need to post more info just say the word! ;D)
------------------------
status:
------------------------
trolling mode: ACTIVE!
#9
(10-06-2012, 10:48 PM)WarWeeny Wrote: test-report

rev 5423

spyro a new beginning - menu's not showing up: still present. it flickers so it is not completly gone. (small improvement?)

tried every possible setting, no fix has been found yet. (if i need to post more info just say the word! ;D)

r.5530

The game (NTSC) works perfectly fine and is quite speedy now that the warnings have been silenced. The color issues appear to have been fixed too, but Spyro does not cast a shadow. Software mode fixes the shadow but causes the HUD to disappear behind the map's geometry, only visible against the skybox. VU cycle stealing should be avoided, all the other speed-hacks work without a hitch.
#10
I guess the initial bug of the report is resolved on our code base , Could anyone provide the current status of the game using the latest development build. maybe coornio ?
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]




Users browsing this thread: 1 Guest(s)