Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Duplicate The Legend Of Spyro: A New Beginning
#1
r5649(svn)
Plugins:
GSdx32-SSE4-r6564
Lilypad-r5403
SPU2-X-r5559
cdvdGigaherz-r5403
USBnull-r5484
FWnull-5484
DEV9null-r5403
no manual game fixes
Specs:
i7-3770 3.4GHz
16 Gb DDR3 RAM
GTX 560Ti

The menu and the HUD are missing, apart from that everything works just fine. I have been searching and trying to find a solution for a while now. How can I fix the HUD and which version should I use. Also, which svn build to use? I know that Skip Mpeg will fix the menu but it also disables the cutscenes. By the way, is the version of the Ps2 Bios and the game iso itself important?

Thanks in advance

Sponsored links

#2
What does it do if you press f9 ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#3
F9 will bring the hud back but only every other frame (almost strobe like). You are better off skipping the cutscenes/menu background.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
#4
(06-15-2013, 06:07 PM)refraction Wrote: F9 will bring the hud back but only every other frame (almost strobe like). You are better off skipping the cutscenes/menu background.

Is that really the ONLY solution? What about shadowboost, gs hacks and such (not that i understand any of these things, but i'm learning)

Oh, and the F9 doesn't bring up the hud back its the same as usual (hud only visible behind the level geometry) but with uglier graphics. Do I need to adjust the software renderer settings in the plugin config tab?
#5
No it wont help. The issue is with ipu emulation (video unit) so gsdx stuff wont help im afraid.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
#6
Ok then could you just give me the list of plugins and settings/hacks to use to make this game playable? Wacko
#7
I dont think it's playable yet.
Better play it on your ps2 for now.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#8
(06-16-2013, 11:05 AM)jesalvein Wrote: I dont think it's playable yet.
Better play it on your ps2 for now.

It's perfectly playable from start to end, if you discount the slight bloom issues and the fact that the hud doesn't quite work right. To counteract that, i simply cheated in a way that i wouldn't have to worry about them depleting without me noticing Tongue
#9
I meant "playable" in the way the OP meant it.
Not in the way the compatibility list means it Tongue2
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#10
Ok I managed to get it to work... I used the old 4833 svn build by shadowlady and used the same setttings as before. Works perfectlyBlink, no major bugs; there are hardly any bugs actually, the menu and the hud are working by default, somehow... Amazing. Ohmy




Users browsing this thread: 1 Guest(s)