Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Dynasty Warriors 3 on Alienware M11x
#1
I have an Alienware m11x laptop and I can play PC versions of DW5, Samurai Warriors 2, Warriors Orochi, and Starcraft 2 on the highest graphics settings without any problem. Is it the hardware or the version of PCSX2 that is the problem? Thank you!
Reply

Sponsored links

#2
If Im not mistaken the m11x has a very low cpu clock speed, in which case its your hardware at fault. Post your cpu speed and I can give you a more definitive answer.
Specs:
CPU: C2D E8400 @ 3.6
GPU: GTX 560Ti 2Gb
MOB: Asus P5QL
RAM: Crucial 4Gb
OS: Windows 7 64bit/XP 32bit
Reply
#3
(12-06-2010, 12:15 AM)GamerGeek Wrote: If Im not mistaken the m11x has a very low cpu clock speed, in which case its your hardware at fault. Post your cpu speed and I can give you a more definitive answer.

I'm not sure about its speed, but the laptop has a sticker that says "Intel Core 2 Duo inside", and Intel Core 2 Duo is on the "reasonably well" list in the stickied thread.

Or could it be because I was loading a bios file of DW3 and not an actual PS2 disc?
Reply
#4
Yeah core 2 duo does well but they range very much in clock speed, if you have one of the lower ones this is most likely the issue. Most ps2 game need 3Ghz or more to run well. You can check the speed with cpu-z and post back. You can find it here:

http://www.cpuid.com/softwares/cpu-z.html
Specs:
CPU: C2D E8400 @ 3.6
GPU: GTX 560Ti 2Gb
MOB: Asus P5QL
RAM: Crucial 4Gb
OS: Windows 7 64bit/XP 32bit
Reply
#5
PS2 emulation is demanding.
Even if you have the most powerful consumer pc, there'll still be games that won't run full speed.
Reply
#6
m11x ranges from $800 to $2000, and theres a good reason for such price difference, so post detailed specs
Mobo: EVGA X58 SLI LE
CPU: Intel i7 920 C0 @ 4.2 Ghz 1.36v Cogage Arrow
Ram: 3x2GB OCZ Gold 1690 9-9-8-24 1.65v
GPU: MSI GTX580 Lightning @ 970/2200 1.09v+MSI GTX460 Hawk PhysX
HDD: Corsair Force GT 120, 2x F4 320GB Raid 0,F4 2TB, WD-G 1TB
PSU: Corsair HX850 80 PLUS SILVER Modular
Case: Antec 1200 EVGA Mod
Reply
#7
The speed is 1.30 Ghz, so pretty low.

Anyways, I've tried it again today with some other tweaked settings, and DW3 worked in a normal speed, or as normal as I can remember it being, since I haven't played it in a while. I've only tried watching the intro video and flipping through the menu. In the menu, the background music seems to play with little problem (not much lagging). The intro video also is at a decent speed. But about 45 seconds into the opening video (for anyone who's familiar with the game, when Guan Yu appears), it crashes. What can I do to stop it from crashing? Could it be the ISO that's problematic? I have a DW3 Xtreme Legends that I lent a friend a while ago, when I get it back I'll try with that.

Quick update: When I tried to play a stage with the ISO file, it also crashed.

Another quick update: I got a stage to work. Everything up until the stage itself works in a good speed, and cutscenes with few characters work well also, but the actual gameplay itself, with many enemies on the screen, is pretty slow.
Reply
#8
alienware or not, cpu speed is whats important i have hp dv6 laptop C2D 2.5ghz and it runs some games with playable speeds but far from perfect, sorry with 1.3ghz its impossible.
Mobo: EVGA X58 SLI LE
CPU: Intel i7 920 C0 @ 4.2 Ghz 1.36v Cogage Arrow
Ram: 3x2GB OCZ Gold 1690 9-9-8-24 1.65v
GPU: MSI GTX580 Lightning @ 970/2200 1.09v+MSI GTX460 Hawk PhysX
HDD: Corsair Force GT 120, 2x F4 320GB Raid 0,F4 2TB, WD-G 1TB
PSU: Corsair HX850 80 PLUS SILVER Modular
Case: Antec 1200 EVGA Mod
Reply
#9
(12-07-2010, 12:00 AM)vdgamer Wrote: alienware or not, cpu speed is whats important i have hp dv6 laptop C2D 2.5ghz and it runs some games with playable speeds but far from perfect, sorry with 1.3ghz its impossible.

So what's the exact reason that the menus and the videos were working very well and the game itself wasn't?
Reply
#10
(12-07-2010, 12:03 AM)MyliuVarpas Wrote: So what's the exact reason that the menus and the videos were working very well and the game itself wasn't?

well menus and videos are not gameplay, they dont put as much load on cpu, just trust me 1.3ghz is way below recommended requirements for pcsx2 just read this thread http://forums.pcsx2.net/Thread-Will-PCSX...y-computer
Mobo: EVGA X58 SLI LE
CPU: Intel i7 920 C0 @ 4.2 Ghz 1.36v Cogage Arrow
Ram: 3x2GB OCZ Gold 1690 9-9-8-24 1.65v
GPU: MSI GTX580 Lightning @ 970/2200 1.09v+MSI GTX460 Hawk PhysX
HDD: Corsair Force GT 120, 2x F4 320GB Raid 0,F4 2TB, WD-G 1TB
PSU: Corsair HX850 80 PLUS SILVER Modular
Case: Antec 1200 EVGA Mod
Reply




Users browsing this thread: 1 Guest(s)