Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Dynasty Warriors 5 - Empires [SLUS 21398] (U)
#1
status=5;
version=1.1.0;
console=PS2;
crc=F0EA2271;
img_t=empty;
img_f=empty;
wikiurl=Link;
Code:
empty


Attached Files Thumbnail(s)
   
[Image: ayusignew.jpg]
Intel Core i7 920 @ 3.4 Ghz | 6 GB DDR3 RAM in Triple Channel | GeForce GTX 285
2.5 TB Hard Drive Space | Windows 7 Ultimate x64

Official betatester of PCSX2
Reply

Sponsored links

#2
Build Description: PCSX2 1.10 5703

BIOS Used: USA 1.60 Console

EE/VU Clamp modes: Normal/Normal
EE/VU Rounding: Chop/Chop

Speedhacks Used:

EE cycle rate 3, INTC spin Detection, Wait loop detection, fasr CDVD, mVU flag hack, and MTVU
(using any VU Cycle Stealing other than 0 caused rather immense slowdowns)

Gamefixes Used:

GSDz software rendering when FMV plays (skip MPEG would probably work better)

Amount of testing done (little/medium/much/completed-game): medium/much

Comments:

There are a couple of interesting deviations from how it plays on ps2 but they oddly enough make the game more fun; it appears more units than normal show up and they dont phase in and out of existance anymore. Personally im quite happy with that change in behavior, and there doesnt seem to be any real issues outside of occasional slowdowns when many are onscreen at once.

However there is a crash that appears to happen consistently at one point.
When finishing a round of 'Empire mode' there would be a rendered movie sequence which gets entirely destroyed, then following that (after saving) the game will consistently crash returning to menu. As long as you save on each return nothing overlay bad happens, and given that empire mode games take quite a long time i dont think that is too much of an issue.

Bugs:

Ending cutscene for 'Empire Mode' unviewable (other cutscenes fine)
crash on returning to menu from ending 'Empire mode' cutscene

Slowdown with many units on screen, whatever mechanism they used to limit number of units visible at once seems to be broken.

Status
Playable
Reply
#3
PC Specs:

CPU: Intel Core i7 @ 3.4Ghz
GPU: Nvidia GTX 285 768MB

Build Description: PCSX2 28 10 2013 1.1.0 r5754 - Windows
GSdx 5752 SSE41 [24 10 2013]
LilyPad 5403 0.11.0 [24 10 2013]
cdvdGigaherz 5692 0.8.0 [24 10 2013]
USBnull Driver 5684 0.7.0 [24 10 2013]
SPU2-X 5733 2.0.0 [24 10 2013]
DEV9null Driver 5684 0.5.0 [24 10 2013]
FWnull Driver 5684 0.7.0 [24 10 2013]
USA v02.00(14/06/2004) Console
DC and MTGS | VU1Rec and VU0Rec | rCache 0 | Console 1 | Patches 0

EE/VU Clamp modes: Normal/Normal
EE/VU Rounding: Chop/Chop

Speedhacks Used:

N/A

Gamefixes Used:

N/A

Amount of testing done (little/medium/much/completed-game): medium

Comments:

Status goes from ingame to playable. Runs above full speed.

Bugs:

N/A

Status
Playable
[Image: ayusignew.jpg]
Intel Core i7 920 @ 3.4 Ghz | 6 GB DDR3 RAM in Triple Channel | GeForce GTX 285
2.5 TB Hard Drive Space | Windows 7 Ultimate x64

Official betatester of PCSX2
Reply




Users browsing this thread: 1 Guest(s)