Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Dynasty Warriors 6 issues
#1
Hi,

I recently downloaded PCSX2 and have been in the process of burning all my old PS2 games to .iso for use in the emulator. I've been playing Dynasty Warriors 6 and have noticed a couple of issues:

1. The screen flickers rapidly during cutscenes when there is no dialog. As soon as someone starts talking and the captions appear at the bottom of the screen, the flickering stops. What could be causing this?
2. There are clear lines that bisect the picture every 200 pixels or so on the screen, they look like tearing but they do not move. I know this is probably caused by upscaling as I run the game at 6x native resolution, but is there another fix that won't make me go back to native? It looks really bad in native res.

Here are my video plugin settings:

[Image: d934e26c78.png]

EE/IOP:

[Image: 0ca92a4138.png]

VUs:

[Image: 7dd861f9c3.png]

If anything else is needed, just ask! 
Thanks!
Intel Xeon E3-1231 v3 Gigabyte GTX 970 G1 | Crucial Ballistix Tactical 16GB (2 x 8GB) DDR3 @1600mhz
Gigabyte H97-D3H | Samsung EVO 840 250GB SSD | WD Blue 1TBFractal Design Define R5 w/o window
Reply

Sponsored links

#2
try resetting your clamping to normal.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#3
(11-03-2015, 03:54 AM)Nobbs66 Wrote: try resetting your clamping to normal.

No change.
Intel Xeon E3-1231 v3 Gigabyte GTX 970 G1 | Crucial Ballistix Tactical 16GB (2 x 8GB) DDR3 @1600mhz
Gigabyte H97-D3H | Samsung EVO 840 250GB SSD | WD Blue 1TBFractal Design Define R5 w/o window
Reply
#4
try full boot,  cut  scene will not flickering. another issue is game show black screen. when you select ling tong in musou mode, after story is  told.  im sorry. im off topic. but i made thread 2 years a go. but seems it was deleted.
Im sorry i often misstype because im using cellphone...Y( '',)Y
Reply
#5
Can you please screenshot the tearing-like problem?
Reply
#6
(11-03-2015, 05:35 AM)billyash Wrote: try full boot,  cut  scene will not flickering. another issue is game show black screen. when you select ling tong in musou mode, after story is  told.  im sorry. im off topic. but i made thread 2 years a go. but seems it was deleted.

I have been using full boot.

(11-03-2015, 01:53 PM)willkuer Wrote: Can you please screenshot the tearing-like problem?

Yeah, I'll do that when I get home in an hour or so.
Intel Xeon E3-1231 v3 Gigabyte GTX 970 G1 | Crucial Ballistix Tactical 16GB (2 x 8GB) DDR3 @1600mhz
Gigabyte H97-D3H | Samsung EVO 840 250GB SSD | WD Blue 1TBFractal Design Define R5 w/o window
Reply
#7
Sorry, forgot to post the image yesterday:

[Image: 0aa19ebe36.jpg]

It's pretty faint, but most apparent through that Musou icon to the left of center. You'll need to open the image url to see it properly. It's more apparent in areas of high contrast like that and can really screw up text and such.
Intel Xeon E3-1231 v3 Gigabyte GTX 970 G1 | Crucial Ballistix Tactical 16GB (2 x 8GB) DDR3 @1600mhz
Gigabyte H97-D3H | Samsung EVO 840 250GB SSD | WD Blue 1TBFractal Design Define R5 w/o window
Reply
#8
Ah... I thought horizontal lines. I think tearing is always horizontal, or?

Have you tried GSDX HW Hacks -> (Enable + Configure) -> Align Sprite Hack ?


For cutscenes you can try 'switch to sw renderer when fmv plays'-manual game fix.
Reply
#9
(11-04-2015, 07:28 PM)willkuer Wrote: Ah... I thought horizontal lines. I think tearing is always horizontal, or?

Have you tried GSDX HW Hacks -> (Enable + Configure) -> Align Sprite Hack ?


For cutscenes you can try 'switch to sw renderer when fmv plays'-manual game fix.

I had always thought tearing was vertical. I used to get it some when I was OC'ing my GPU earlier this year.

I'll try out your suggestions, thanks!
Intel Xeon E3-1231 v3 Gigabyte GTX 970 G1 | Crucial Ballistix Tactical 16GB (2 x 8GB) DDR3 @1600mhz
Gigabyte H97-D3H | Samsung EVO 840 250GB SSD | WD Blue 1TBFractal Design Define R5 w/o window
Reply
#10
Alright, the sprite hack didn't do anything and the "switch to gsdx software rendering when an fmv plays" causes PCSX2 to freeze before the game starts. But if I have it disabled when I start and then enable it when I'm at the main menu, it works. No flickering. But the quality is pretty significantly worse. Maybe I'll just leave that off.
Intel Xeon E3-1231 v3 Gigabyte GTX 970 G1 | Crucial Ballistix Tactical 16GB (2 x 8GB) DDR3 @1600mhz
Gigabyte H97-D3H | Samsung EVO 840 250GB SSD | WD Blue 1TBFractal Design Define R5 w/o window
Reply




Users browsing this thread: 1 Guest(s)