Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
EE/IOP Error
#1
Every time I turn Pcsx2 0.9.6 on, it says:

Code:
The EE/IOP recompiler failed to initialize with the following error:
Processor doesn't support SSE2
The EE/IOP interpreter will be used instead (slow!)

I know what compilers and interpreters are, I just want to know if Pcsx 2 0.9.6 can be ran on a NVIDIA GeForce2 MX/MX 400 video card.
Also, when I insert my Kingdom Hearts 2 disk in and run it, this error appears:
Code:
AppName: pcsx2 0.9.6.exe
AppVer: 0.0.0.0
ModName: gsdx-sse2.dll
ModVer: 1.0.1.9
Offset: 0027dcb4

I have NO idea what this means. Can I get some help?
Maybe a patch, or a way to fix this?
Reply

Sponsored links

#2
It means your CPU does not support SSE2 which basically means you are screwed.
Reply
#3
SSE2 is an instruction set found in any decent x86 cpu from the last 8 years ;p

if you're CPU doesn't support SSE2 then there's no way you're going to get anything near enjoyable/playable speeds in pcsx2.
and the GeForce2 MX is ancient.

even if pcsx2 was coded perfectly by the god's, it still wouldn't run fast on such ancient hardware.
you're going to need to upgrade if you want to use pcsx2 at reasonable speeds.
Check out my blog: Trashcan of Code
Reply
#4
Aww....Then I got KH2 for nothing Blink
Oh well... I'll sell it to a friend xD.
Thank you!
Reply
#5
(07-07-2009, 03:06 AM)cottonvibes Wrote: SSE2 is an instruction set found in any decent x86 cpu from the last 8 years ;p

if you're CPU doesn't support SSE2 then there's no way you're going to get anything near enjoyable/playable speeds in pcsx2.
and the GeForce2 MX is ancient.

even if pcsx2 was coded perfectly by the god's, it still wouldn't run fast on such ancient hardware.
you're going to need to upgrade if you want to use pcsx2 at reasonable speeds.

Wait. Pcsx2 isn't coded by the gods? Are you sure?

OP: If you have your heart set on playing pcsx2 on your ancient hardware, then you can grab one of the older revisions that didnt use SSE2. I think I've read that rev 353 was the last that didn't use SSE2, but don't quote me on that.
Reply
#6
still not a good idea XD
Chicken is not Vegan?

NO VEGAN DIET NO VEGAN POWERS!!!!

http://www.flixxy.com/my-blackberry-is-not-working.htm
Reply
#7
just get PCSX2 0.9.4, that will support your aged processor Tongue
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply




Users browsing this thread: 1 Guest(s)