Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
<EE> Tlb Miss, addr=0x20 [load] CRASH.
#1
Star 
so i built my new computer a few weeks ago.

download the lastest pcsx2 and configure it perfectly.

load my starocean back up
on linuz iso 8.0

and no matter how i configure or
how many different versions i get
(ive tried betas)

i always get this message

<EE> Tlb Miss, addr=0x20 [load]

and i have to force close.

i tried gigahertzs and loaded it on daemon tools
and it just gets worse when i do that.
ive tried the actual disc and still get the error.

ive enable triace and tried everything.

ive never had any problems before

directx is updated

a little help would be wonderful.

system specs.
AMD anthlon II x3 rana 440 @3.3ghz
2gb ddr3 1333mhz (oc'd to something higher)
PNY geforce 9600 gt overclocked edition 512mb
windows 7 ultimate x64


i know im able i play dolphin all the time and run
games at the highest settings.

PLEASE HELP!! ha
Reply

Sponsored links

#2
Config > Gamefixes > Tri-Ace hack. Enable it.
Reply
#3
yea man i did that.
still get the same out come.
it wont run anygame i throw at it.
its always some disc read error of some sort
even when i disable it i still get the saame error message
Reply
#4
What settings?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#5
setting for what?
like the plugins?
or the cpu/graphic settings?
speedhack is off by the way
Reply
#6
uh all settings...

Anyway try with the latest pcsx2 beta and beta plugins:
http://forums.pcsx2.net/Thread-PCSX2-off...ta-plugins

You say it is with all games, is it with both the ISO and the original disc? Tried a different cdvd plugin?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#7
(05-22-2010, 09:11 PM)trusodapop Wrote: i tried gigahertzs and loaded it on daemon tools
and it just gets worse when i do that.
ive tried the actual disc and still get the error.

dont mount the image file in any program, makr sure no other program uses the .iso and then run it from the emulator linuz iso plugin or the build in "run iso" option.

also try reading the guide.....
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply
#8
no no. i know that but i just tried it
im tellin ya

tbl misses are tipically data corruption
but HOW can the cd be corrupt as well?
on top of that how can ever game i run be corrupted?
it doesnt make since. and i cant find
any logical answer

i tinkered around in the advanced options
and got a few different error diplays
but nothing that gave me a better outcome
Reply
#9
maybe your dvd drive has technical problems.... or your games are scratched
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply
#10
hang on and ill get a few screen shots
Reply




Users browsing this thread: 1 Guest(s)