Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Echo Night: Beyond framerate issues
#1
I have an i3 processor with a GT220 video card. Pretty low I know. So I am trying to play Echo Night: Beyond and as the test info thread says, it has a problem when being run on Hardware namely missing walls. In Software, the game looks quite spiffy but sadly the framerate hits 40 to 45, and it slows down quite a bit when turning. I get a smooth 60 fps when playing with Hardware though.

Anyone have a solution to the missing walls in the Hardware part, or tips to boost framerates with Software? I followed the config guide, suing the gSDX SS3 thing because it says that if I choose that I'd get the fastest results.

For anyone out there having the same dilemma as me, I found out that if you play the game on 50hz(option pops out when you boot the game) playing on Software is almost smooth.

Help?
Reply

Sponsored links

#2
GT220 is a weak graphic card,too bad。。。。
Reply




Users browsing this thread: 1 Guest(s)