Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Eh my games wont even load up
#1
Im using the new release and im trying to play FFXII on it but the game wont even load up :l

Specs:

ATI Radeon HD 3450
Intel Pentium Dual CPU @ 2.22ghz (Equivalent to about 4.4 ghz on a pentium 4)


Its kinda frustrating to be honest



PS: Why is my warning level at 33 o.o
Reply

Sponsored links

#2
15 views and no replies...

Double posting ftw

BUMP
Reply
#3
Try to make an ISO of your game, and load it by "run/execute" menu. If you've already tried that, your ISO is perhaps bad or corrupted, try to make another one.
Core 2 Quad Q9550 @ 3.7Ghz - Geforce GTX 280 1Go OCed @ 640/1400/1200 Mhz - 4Go RAM Corsair Dominator PC2-8500 - Sound Blaster X-Fi Fatal1ty Pro Series - Windows Vista Ultimate x64
Reply
#4
(03-03-2009, 11:50 PM)TekBubs Wrote: Im using the new release and im trying to play FFXII on it but the game wont even load up :l

Specs:

ATI Radeon HD 3450
Intel Pentium Dual CPU @ 2.22ghz (Equivalent to about 4.4 ghz on a pentium 4)

it's more a 4.9 (I have the same processor I bet) but did you properly configure your bios and plugins?
Reply
#5
(03-04-2009, 12:39 AM)Saiki Wrote:
(03-03-2009, 11:50 PM)TekBubs Wrote: Im using the new release and im trying to play FFXII on it but the game wont even load up :l

Specs:

ATI Radeon HD 3450
Intel Pentium Dual CPU @ 2.22ghz (Equivalent to about 4.4 ghz on a pentium 4)

it's more a 4.9 (I have the same processor I bet) but did you properly configure your bios and plugins?

Im assuming i did but ill take another look at them ill let u guys know if i get it running


and yeah i am usin an ISO
Reply
#6
Try rebuilding the ISO just like Wohlrajh said.

btw is there any error at all or does the game just close down?
Reply
#7
(03-04-2009, 01:36 AM)Jasperking Wrote: Try rebuilding the ISO just like Wohlrajh said.

btw is there any error at all or does the game just close down?

Its just a black screen, it loads up but again, its just a black screen maybe its te graphics plugin perhaps?
Reply
#8
what plugin are you using for gfx (include version please)
Reply
#9
I tried all the default ones but atm imu sing gsdx 890 SSe2 0.1.14
Reply
#10
FFXII should be running perfectly (or almost) so there must be a problem with the config somewhere.

Which operating system are you using and also if possible could you post a screenshot of your configure window
Reply




Users browsing this thread: 1 Guest(s)