Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Emulation settings problem
#1
When I open the emulation settings I can't see the window. I can see that it's open because it shows up on the taskbar, but any attempt to actually get to it doesn't work. I can minimize and restore it and when I restore it I can see that it goes left off the screen. I'm on windows 8 if that means anything.
Anyone have any idea that might help?
Reply

Sponsored links

#2
Either delete your PCSX2_ui.ini or open it, find this line:
Code:
[DialogPositions]
CoreSettings_Pos=x,y
and change what x,y is for you to something visible on your screen(top left corner would be 0,0)
Reply
#3
Thanks
I was thinking it was some ini somewhere.
However, when I change it and open the settings it changed it back to what it was (which was -822,226). I actually changed and saved in notepad++ and opened the settings and notepad++ informed me that another program edited it. I ended up hooking up another monitor and found the dumb window. So I guess it's all good now. Thanks for the help
Reply




Users browsing this thread: 1 Guest(s)