Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Emulator Problems! Please Help!
#1
Sad 
Hi there im running PCSX2 0.9.6 and it crashes whenever i try to run Street Fighter Ex 3. I Can Boot into the bios fine and it runs at full 60 FPS but when I get to loading the game and the last thing that it says in the console is CDVDKey: xx:xx:xx:xx:xx. Then it says pcsx2 has encountered a problem and needs to close in win xp and win 7.
Im using zero gs 0.97.1 all settings default spu 2 with no sound emulation linuz appz iso loader, europe 2.0 bios, advanced options default, no speed hacks, frame limiting normal, mtgs enabled and no game fixes enabled.
it did work in the 2nd last version but now it doesnt.
Any help would be greatly appreciated.
Herbi!
Motherboard: MSI 785GM-P45
Processor: AMD Athlon II 64 X4 Quad Core Processor @ 3.2 Ghz
Graphics Card: ASUS 9600GT 512Mb GDDR3
Memory: Mushkin Enhanced 2x2GB
HDD: Seagate 500GB
Reply

Sponsored links

#2
try using Linuz Iso instead Smile (Linuzappz is an old version of it)
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply
#3
Quote:it did work in the 2nd last version but now it doesnt.

Then i would recommend playing it in that version if the newer ones make it crash...
Reply
#4
(04-15-2009, 05:01 AM)Yaj3221 Wrote: Im using zero gs 0.97.1 all settings default spu 2 with no sound emulation.

You Use GSDX it is Too good than ZeroGS.
   
[Image: devilmaycry4wallpaper09.png]
Reply
#5
thankss all of you but none of it worked. i fixed it now by downloading the beta and runs flawlessly. seems that it was a core problem and turns out i was using linuz iso from the start Tongue. but i now have a new problem when i play the game with zero gs or gsdx 9/10 it flickers alot and only if i press esc and press run, execute the flickering stops, most of the time.
Motherboard: MSI 785GM-P45
Processor: AMD Athlon II 64 X4 Quad Core Processor @ 3.2 Ghz
Graphics Card: ASUS 9600GT 512Mb GDDR3
Memory: Mushkin Enhanced 2x2GB
HDD: Seagate 500GB
Reply
#6
probably because you have VUSkip set in Config->Cpu Smile
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply
#7
(04-19-2009, 06:33 PM)LuisR14 Wrote: probably because you have VUSkip set in Config->Cpu Smile
Thank you for your help it seems to have eliminated the problem.
one last thing, does anyone know the optimal settings for street fighter ex 3?
Motherboard: MSI 785GM-P45
Processor: AMD Athlon II 64 X4 Quad Core Processor @ 3.2 Ghz
Graphics Card: ASUS 9600GT 512Mb GDDR3
Memory: Mushkin Enhanced 2x2GB
HDD: Seagate 500GB
Reply
#8
(04-20-2009, 10:31 AM)Yaj3221 Wrote:
(04-19-2009, 06:33 PM)LuisR14 Wrote: probably because you have VUSkip set in Config->Cpu Smile
Thank you for your help it seems to have eliminated the problem.
one last thing, does anyone know the optimal settings for street fighter ex 3?

I know wrong thread, but i don't have a CPU config option. Blink
Reply
#9
(04-20-2009, 10:34 AM)Zitze16 Wrote:
(04-20-2009, 10:31 AM)Yaj3221 Wrote:
(04-19-2009, 06:33 PM)LuisR14 Wrote: probably because you have VUSkip set in Config->Cpu Smile
Thank you for your help it seems to have eliminated the problem.
one last thing, does anyone know the optimal settings for street fighter ex 3?

I know wrong thread, but i don't have a CPU config option. Blink
when pcsx2 is open go to config and click cpu
Motherboard: MSI 785GM-P45
Processor: AMD Athlon II 64 X4 Quad Core Processor @ 3.2 Ghz
Graphics Card: ASUS 9600GT 512Mb GDDR3
Memory: Mushkin Enhanced 2x2GB
HDD: Seagate 500GB
Reply
#10
(04-20-2009, 10:36 AM)Yaj3221 Wrote:
(04-20-2009, 10:34 AM)Zitze16 Wrote:
(04-20-2009, 10:31 AM)Yaj3221 Wrote:
(04-19-2009, 06:33 PM)LuisR14 Wrote: probably because you have VUSkip set in Config->Cpu Smile
Thank you for your help it seems to have eliminated the problem.
one last thing, does anyone know the optimal settings for street fighter ex 3?

I know wrong thread, but i don't have a CPU config option. Blink
when pcsx2 is open go to config and click cpu

ahh, i'm so stupid i've just looked at the plugins and did'nt see it's right there. Blush
Reply




Users browsing this thread: 1 Guest(s)