Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Emulator crashes while trying to start game.
#1
When I try to run the .ISO file of a game by clicking ''Run'' and then ''Execute'', it looks like it's trying to start the game, and a black box opens, but the emulator crashes and it states ''the PXSX2 has encounterd an error and windows had to close it down''. I tried using the ZeroGS graphics plugin while clicking ''File'' and then ''Run CD/DVD'', but it crashes, as well, stating "eRom not found". If anyone could possibly help me in this situation, I would be very grateful.

Thank you.
Reply

Sponsored links

#2
what game?
what version of the emulator?
what plugins?
what bios?
what are your computer specs? (start menu, run, dxdiag, or for windows 7, start menu, click in the textbox at the botom and type dxdiag in there if you don't know)
OS: Windows 7 x64 Ultimate
Processor: Core i7 2600 3.4GHz
RAM: Corsair Vengeance 2x2GB Dual Channel DDR3 PC 12800
Mobo: Gigabyte GA-H77-D3H
Graphics: 2x Radeon HD 3870
Reply
#3
erom not found is not an error (at least not one that has any effect on playing games, it merely means you don't have a full bios dump... which is fine, it's not needed except to play music/movies in the bios which isn't fully stable yet anyways)

Are there any other errors in the console?
[Image: 2748844.png]
Reply
#4
Game - Biohazard Outbreak ( Japanese version of Resident Evil Outbreak)

Version of the emulator - PCSX2 0.9.6

Plugins - Graphics - ZeroGS 0.97.1
Sound - P.E.Op.S. SPU2 1.90
first controller - LillyPad 0.9.9
Second controller - Lillypad 0.9.9
Cdvdrom - Linuz Iso CDVD 0.8.0
Dev9 - DEV9null Driver 0.3.0
Usb - USBnull Driver 0.5.0
FireWire - FWnull Driver 0.4.0

BIOS - JAP SCPH-10000

Computer Specs - computer name: BOB-4DD69BA167E
operating system: microsoft windows XD home edition
language: english (regional setting: english)
system manufactuer: VIA technologies, inc
system model: kt600-8237
BIOS: phoenix - awardBIOS v6.00PG
processor: AMD Athlon™ XP 200+, MMX, 3DNow, 1.7GHZ
memory: 1278MB RAM
page file: 452MB used, 1448MB available
direct x version: directx 9.0c (4.09.0000.0904)

I don't get any other errors, besides the one I described, if that can be described as one.

Thank you.
Reply
#5
ummm, i don't think you have a chance in hell of running anything on that computer...
the hardware is just too old. if you want to stand a chance of running anything, you'd need to do quite a major hardware upgrade, sorry for the bad news but that's how it is
my bet is though that your graphics card doesn't support pixel shader, or doesn't support a high enough version of pixel shader
OS: Windows 7 x64 Ultimate
Processor: Core i7 2600 3.4GHz
RAM: Corsair Vengeance 2x2GB Dual Channel DDR3 PC 12800
Mobo: Gigabyte GA-H77-D3H
Graphics: 2x Radeon HD 3870
Reply
#6
Yes unfortunatelly that system wont do any good for PS2 emulation even if you had a graphic card supporting the necessary features, you would need a whole new computer to give try at it really I'm afraid.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#7
I see. Thank you very much for the info.
So, my only chance of running the emulator would be a major update or purchasing a new computer?
Reply
#8
That computer uses an outdated CPU slot... A major update on that system would still not give you the necessary speed for this emulator to run full speed. You'd pretty much need a new system (CPU, motherboard, Ram, video card, (likely) power supply)
[Image: 2748844.png]
Reply




Users browsing this thread: 1 Guest(s)