Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Emulator is laggy when it shouldn't be.
#1
[Image: i4g85w.png]

[Image: 30mvfax.png]

So yeah, there's my PC info, I've tried setting this thing up multiple times, no matter what I try it just always seems to lag. I am pretty sure my PC can handle these games, the games i've tried were;
Kingdom Hearts 2
Final fantasy Dirge of Cerberus

Normally, I don't go to forums, but i'm at the end of my wits, and would love for any help given.

Thank you in advance, Jay.
Reply

Sponsored links

#2
Playing from disc or iso?
Post your configuration settings.
[Insert Witty Sig Here.]
Reply
#3
I'm playing from an ISO. I don't have it mounted, I run the ISO right on the emulator. The settings need to be adjusted, I know that. Could you tell me which settings I need to configure?

I'll reset everything to default, and go from there.
Reply
#4
And do you see the same problems with default settings?

Have you changed gs-plugin settings? There is no default button for that window.

Just a guess: What is written in the adapter selection in gsdx-plugin configuration?
Reply
#5
high VU cycle stealing speedhack is known for letting the game feeling laggy, I bet all willkuer's money that's it Smile (just kidding, you happened to be just above in the replies).
Imagination is where we are truly real
Reply
#6
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
Here's my configuration....
[Image: 2dje0zk.png]
[Image: o557c4.png]
[Image: v3imf7.png]
[Image: fp5guu.png]
[Image: dpg36r.png]
[Image: 142ee4n.png]

Thanks, again for the help guys.


For the reference, Here is my Spec information again.


[Image: i4g85w.jpg]
[Image: 30mvfax.jpg]

All games are run via ISO.
Games tested;
Kingdom Hearts 2
Dirge of Cerberus: Final Fantasy VII
Reply
#8
1 - please post your gsdx settings.
2 - disable ee cycle rate speedhack & vu cycle stealing. setting one or the other to maximum isn't egenrally a good idea
3 - KHII should be playable.
Dirge of cerberus has a big gfx glitch that will require software mode. And you won't be able to get past the 1st ladder if round mode isn't set to nearest.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#9
I'm sorry, I feel dumb. What is Gsdx, and where do I find it?
Reply
#10
In plugins settings.
[Insert Witty Sig Here.]
Reply




Users browsing this thread: 1 Guest(s)