Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Emulator not playing ISO
#1
In short, the emulator is not playing the ISO, sure, it READS it and the thing launches successfully, but like a dusty disc in a real PS2, it's not reading the "disc" and asks me to insert a PS or PS2 format disc (which BTW, I have a mountable disc drive, but I don't actually have a openable drive (I used a workaround with a friend's computer and transferred the ISO through my USB to my ASUS laptop)so I don't know what to make of that). And I personally have no idea why.
Reply

Sponsored links

#2
You need to select plugin in cdvd section!
Pentium Dual-core G2010 2.8Ghz
RAM=4GB
nvidia GT 610
pcsx2 version-1.3.1  


Still surfing with Browser?, Try the pcsx2 forum App !
Reply
#3
Actually he has to set it to 'iso' in the cdvd top menu not to 'plugin' if he wants to read the iso... Then select the right iso and use fast boot...


Normally the pcsx2 internal iso-loader is as good or better than the plugins... Only if you want to load it directly from the cd or want to make fancy things you need gigaherz or linuz...
Reply
#4
(02-03-2014, 11:47 AM)willkuer Wrote: Actually he has to set it to 'iso' in the cdvd top menu not to 'plugin' if he wants to read the iso... Then select the right iso and use fast boot...


Normally the pcsx2 internal iso-loader is as good or better than the plugins... Only if you want to load it directly from the cd or want to make fancy things you need gigaherz or linuz...

Tongue yeah you're right ! Acctually i was though that he want to play with disc but im wrong!
Pentium Dual-core G2010 2.8Ghz
RAM=4GB
nvidia GT 610
pcsx2 version-1.3.1  


Still surfing with Browser?, Try the pcsx2 forum App !
Reply
#5
(02-03-2014, 08:57 AM)Kanethedragon Wrote: In short, the emulator is not playing the ISO, sure, it READS it and the thing launches successfully, but like a dusty disc in a real PS2, it's not reading the "disc" and asks me to insert a PS or PS2 format disc (which BTW, I have a mountable disc drive, but I don't actually have a openable drive (I used a workaround with a friend's computer and transferred the ISO through my USB to my ASUS laptop)so I don't know what to make of that). And I personally have no idea why.

Mine doesn't read the disk either unless I use fastboot, as willkuer suggested, just use fastboot.
Lenovo Y50-70 Gaming Laptop
Intel Core i7-4720HQ @ 2.6Ghz - 3.6Ghz Quad Core
Nvidia GTX 960M 4GB
8GB DDR3 Ram
15.6'' Full HD 1920 x 1080 IPS
Windows 10 64 Bit
---
Intel Core i5 4670 @ 3.4Ghz
Gigabyte H81M
Gigabyte Radeon R9 280X 3GB
8GB DDR 3 Ram
1TB WD Black
Windows 10 64 Bit
Phillips 23.6" 1920x1080 IPS
Reply
#6
This thread is confusing already.

Preferably use the option "Iso" at the CDVD tab and select the ISO from the top most option in there, once it's done go to "System" and use Fast boot (to avoid the BIOS complaining something).

Alternatively is possible to use plugin to select the ISO or to select a DVD drive, physical or virtual. To this is necessary to use "Plugin" option at the CDVD tab. Just remember it should be avoided.

Edit: Of course, if wanting to explicitly access the BIOS, like to format memcard or whatever... use the "No Disk" option at CDVD.
Imagination is where we are truly real
Reply
#7
In response, the option is under ISO and the ISO the BIOS does launch with the ISO selected in fast boot, but the BIOS (I'm assuming it's the PS2 menu screen software thinga-ma-jig) isn't reading the ISO much like an actual PS2 wouldn't read the disc if it were dusty. And if it wasn't apparent, I don't have an openable disc drive (meaning I can't put in discs, else I would've done that instead of getting the ISO through a friend's comp and bring it to my comp using a USB holding the file) but if I were to double click on the ISO, it loads up in the disc drive, so that means this comp has a disc drive inside of it and it can understand DVD format and whatnot. And yeah, I'm probably losing you guys with this, in short, no disc drive for putting in disc, but disc drive for reading disc-based files. As for the plugins setting, I'll try to see what I can do with that, but I don't know how far I'll get.
Reply
#8
The bios might be refusing to play the copy, just skip it (only that first screen is skipped, of course the bios is still called normally after fast boot).
Imagination is where we are truly real
Reply
#9
That was a bit confusing...

To summarize:
1. create an image (iso) of your game dvd using imgburn
2. Start pcsx2 and choose in the top menu entry 'CDVD' => 'Iso'
3. Click on 'CDVD' => 'Select ISO' (or similar) => 'Browse...'
4. Find the iso on your pc.
5. Top-Menu 'System' => 'Fast Boot'
6. Have fun...
Reply
#10
Wow, Iwas expecting something more productive guess not. And in answer to wilkuer, feel free to count all of that as check, check, and check save for step 6.
Reply




Users browsing this thread: 1 Guest(s)