Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Emulator or iso fault??
#1
here i attach a jpg that show some annoying thing in my emulator..
i just install it.

..
first of all i was wondering why i cant use directx 10. even i use vista..
[no choice at config]

now for the problem.
as you can see. in the image there someting[i really not know what the name]
but maybe i can call it watermark..

anyone know why this happen ??

and the watermark* dont always show up.
i use
direct3d9 hardware
interlacing blend bff
3x native
texture filter
alpha correct (FBA)

my pc spec are :
i7 2600k 3.4ghz
8gb of ram
GTX460 OverClocked by MSI

this is my first post. i hope i dont making any mistake here
thanks Laugh

THANKS FOR THE HELP, IT WORKED!!


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
edit inis/gsdx.ini and add/change UserHacks_AlphaHack=1 and it should fix the vertical lines. depending how you installed psx2 this file can be in various locations.
(check under the main pcsx2 directory or in :\Users\username\Documents\PCSX2\inis)

As for the directx10 issue make sure you are running the official drivers from nvidia and not windows update drivers, chack that you are also running the latest directx redist.

This game won't upscale properly with Direct3D 9 mode either, so you will have to use 'Native" for it to display ok if you can't get Direct3D 10 working.
Intel Core I7 930@3.5GHz(TB, HT), 6GB DDR3@1600MHz, Geforce 970 G1
Reply
#3
(02-22-2012, 03:17 PM)hyakki Wrote: edit inis/gsdx.ini and add/change UserHacks_AlphaHack=1 and it should fix the lines.

As for the directx10 issue make sure you are running drivers from nvidia not windows update, and you are running the latest directx.

This game won't upscale properly with direct3d9 mode either, so you will have to use Native mode if you can't get direct3d10 working.

first of all thanks for replying,

well this interesting because the gsdx.ini. isnt there/
only gsnull.ini
and SPU2-X.ini

how to know i running drivers from nvidia??
ahh i more i use x64 bit windows
Reply
#4
Check for gsdx.ini in "C:\Users\username\Documents\PCSX2\inis" where username is ofc your own user-name.

And you're using vista or 7? Couse now you write something else than in first post;P. For vista check this, generally you need SP2 and linked there platform update for DX10/11 in Vista, in 7 just update direct X and eventually your drivers in case something still doesn't work.
Reply
#5
ah so its on documents..
im vista 64 ultimate.
and ofc sp2 Laugh
anyway i almost forget that i recently just formating my pc. so i never update ..
ill try update..

on progress now Laugh

hope after i finish it. the glitch like watermark* is gone Laugh
Reply




Users browsing this thread: 1 Guest(s)