Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Emulator runs, Need For Speed Underground 2 Won't
#1
Not sure if I'm doing something wrong. If I try CDVD ISO, I get the error "File Not Found, Path: IsoFileSystem". If I try Plugin, the emulator boots up, but the game itself doesn't.

Any help is appreciated.

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#3
Your hardware specs -
CPU: AMD Phenom™ II x6 1090T Processor (6CPUs), ~3.2 GHz
Graphics Card: Nvidia GeForce GTX 560
Memory: 12288MB
Operating System: Win7

The version of PCSX2 you are using -
1.2.1

Any non default settings you are using -
Have not changed any other settings other than controls

What games you are trying to play and if you are playing them from ISO or DVD -
Just NFSU2, ISO, from *snip*
#4
Quote:Just NFSU2, ISO, from *snip*

Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)