Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Emulator shuts down upon starting game
#1
Hi all,

I was just using the emulator to play True Crime Streets of LA, but the emulator crashed (I have the tri-ace option checked)
I use the original disc (no mounting, just the PS2 disc in the real disc drive)

I run Windows Vista Home Premium, 4GB RAM and an INTEL Centrino CPU core duo T7500 2.20 GHz

Everything runs fine, teh intro movies play, but when I enter the game menu, it crashes.

The error I get, is this:

"Vtlb miss: addr 0xA, mode 0"

How do I fix this?

Thanks a lot,

Me
Reply

Sponsored links

#2
Why do you have the tri-ace game option checked when this is not a tri-ace game? That gamefix will likely (and probably HAS) break the game. That's why it's for very specific games made by the company Tri-ace (such as Star Ocean 3).

Also, what version of pcsx2 are you using? Latest stable (0.9.6) or latest beta (rev 1888)?
[Image: 2748844.png]
Reply
#3
Also the game has only "Menus" status on the Compatibility List so it's probably you wont get any better anyway, try the latest beta as Koji said but I wouldnt keep my hopes up.

http://forums.pcsx2.net/thread-3716.html
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#4
(11-01-2009, 10:27 PM)Shadow Lady Wrote: Also the game has only "Menus" status on the Compatibility List so it's probably you wont get any better anyway, try the latest beta as Koji said but I wouldnt keep my hopes up.

http://forums.pcsx2.net/thread-3716.html

Hi all,

Ah, yes, I saw. Sorry about that.

Yet I have another question: upon trying to play Tekken 5 using the emulator, everything runs smoothly untill I get to fight. Then there is no visual anymore of the fighting arena. I only see the health bars, the "ready, fight" line, the time, but no players, no arena. How do I fix this?

Thanks a lot (I do believe Tekken 5 is listed as playable)
Reply
#5
Quote:Why do you have the tri-ace game option checked when this is not a tri-ace game?
Please disable all speed hacks and game specific hacks to see if the problem remains.
Computer specifications:
Windows 10 x64 | Intel Core i7 @ 2.66GHZ | ASUS P6T | Gigabyte Windforce x3 Geforce  760 4GB | 8GB DDR3 1600MHZ RAM | Integrated Audio
Reply
#6
(11-02-2009, 12:50 PM)Gibrril Wrote: Yet I have another question: upon trying to play Tekken 5 using the emulator, everything runs smoothly untill I get to fight. Then there is no visual anymore of the fighting arena. I only see the health bars, the "ready, fight" line, the time, but no players, no arena. How do I fix this?

Set the "config > advanced" settings to their defaults.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply




Users browsing this thread: 1 Guest(s)