Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Endless IsoReadBlock
#1
Hello,

I've just downloaded PCSX2 Playground. I've configured all of the plugins and i've searched for a bios. Now, when i click on the 'RUN' - button, i get a command screen that says "IsoReadBlock: (number) > 1783"

The problem is now that the command screen stays counting the IsoReadBlocks. I've waited for an hour now, and it is still counting. The Ps2 Output screen is black and is not responding.

I've tried to install PCSX2 0.9.4, but when I run my BIOS, the program crashes.

I've also tried to use the plugins of the 0.9.4 - version in the Playground - version, but i have the same IsoReadBlock - problem.

My computer specs:

Windows Vista Ultimate SP1
2GB DDRII RAM (633Mhz)
Intel Pentuim DualCore E5300 @ 2x 2.6Ghz
nVidia GeForce 9600GT 512MB
Gigabyte G31M-ES2L motherboard

Does somebody has a solution for this problem?
Reply

Sponsored links

#2
Configure your cdvd plugin properly,after reading the guide:
http://forums.pcsx2.net/forum-23.html
[Image: newsig.jpg]
Reply
#3
(02-07-2009, 05:38 PM)Lorre851 Wrote: i've searched for a bios.
we don't support piracy here. (bositman you missed that Tongue)
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply
#4
I didn't. Searched does not mean he downloaded it,he could have searched around for guides to dump it. So no witch hunting please,or you get warned yourself.
[Image: newsig.jpg]
Reply
#5
oh Blush
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply
#6
Thanks dude! I've configured (and changed) the plugins according to the guide you gave me.

Now i have still one problem: when I try to change my video settings to DirectX 10, the program crashes. It works only when DirectX 9 is selected.

Is there any solution for that?
Reply
#7
Probably outdated DirectX. Try this: http://www.microsoft.com/downloads/detai...laylang=en
[Image: newsig.jpg]
Reply
#8
And thanx again!
Reply




Users browsing this thread: 1 Guest(s)