Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Enter The Matrix (Fixed)
#1
has the IPU 1 Error been solved yet? currently using the latest 1.5.0 developer build the last time i tried playing this game was on the stable 1.4.0 build i was wondering if anyones done any testing to figure out what was causing the IPU 1 Error on there that used to make the emulator hang i was wondering if software mode would work? i have a skylake i7 6700 with extra rendering threads set to 8 so the speed wouldnt be an issue for me this is a game i would love to play again.  Tongue
Reply

Sponsored links

#2
If you already have the latest developer build, why don't you start the game and see for yourself?
Reply
#3
(02-19-2017, 03:17 PM)FlatOut Wrote: If you already have the latest developer build, why don't you start the game and see for yourself?

because i know for a fact that error hasnt been reproduced im sure im not the only person who tests these kind of games out.
Reply
#4
You're probably the only one ATM who's online and can test it.
Can you please give a try and report back ASAP ?
Thanks
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
(02-19-2017, 03:55 PM)jesalvein Wrote: You're probably the only one ATM who's online and can test it.
Can you please give a try and report back ASAP ?
Thanks

will do i only have a PAL version of the game though i got the disc ready so ill try it out. ill report my results in both Software mode and Hardware mode  Tongue
Reply
#6
PC Specs:

Skylake i7 6700
16GB DDR4 2133mhz
MSI Armor GTX 1070 8GB Vram
280GB SSD & 2TB WD HDD

Emulator Version: v1.5.0-dev-1889-g674d223

Settings used to make game playable: Either OpenGL or Direct3D11 any native resolution of your choice evrything default no MTVU Hack. now this game has problems with VIF commands which is effects used in the game like fire reflections and certain textures now i tested this game and managed to go through the entire first level you have to enable manual game fixes and tick the box that says Delay VIF 1 stalls this will stop the emulator from hanging well atleast for me anyways 

important things to note: my Bios that i ripped from my actual Playstation 2 console itself is a PAL bios and my Game version is PAL and the PAL Version is the only version that will work with this fix okay now another thing the textures and some other stuff with disappear and will look a little messed up but it isnt game breaking in my opinion the game works well above full speed good CPU recommended. also software mode has the same side effect with the textures and stuff dissapearing but thats the whole reason why the emulator hangs reporting a IPU 1 Error now this might vary from user to user but it should work.
Reply
#7
(02-19-2017, 03:21 PM)mrchrismania Wrote: because i know for a fact that error hasnt been reproduced im sure im not the only person who tests these kind of games out.

Alright i have just tested the game and i managed to get it working hopefully anyways. the game reports unknown vif commands which is caused by certain effects in the game i have made a new thread here in the forums how to fix it but as i said it may vary from person to person ive managed to test the whole entire post office level and was successful with no hangs or crashes just the graphical issues that comes with the fix but is the only way.
Reply




Users browsing this thread: 1 Guest(s)