Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Enter The Matrix SLES51203
#1
Please help Enter The Matrix crashes on Atari screen. My PS3 fat finally yloded (and my PS2 died long before that) so I was hoping that PCSX was gonna be my saviour, but I'm currently having an issue with this game, I tried creating the ISO using nero initially (twice) but got the same result and then tried ImgBurn but alas it still crashes at the Atari intro screen, Path to Neo and a couple of other games have so far worked successfully for me, as this was one of my favourite games on the PS2 I really wanna get this working so any help would be appreciated.

Code:
PCSX2 1.2.1.r5873 - compiled on Feb  3 2014
Savestate version: 0x9a0a0000

Host Machine Init:
    Operating System =  Microsoft  (build 9200), 64-bit
    Physical RAM     =  16298 MB
    CPU name         =  Intel(R) Core(TM) i7-4790 CPU @ 3.60GHz
    Vendor/Model     =  GenuineIntel (stepping 03)
    CPU speed        =  3.599 ghz (8 logical threads)
    x86PType         =  Standard OEM
    x86Flags         =  bfebfbff 7ffafbff
    x86EFlags        =  2c100000

x86 Features Detected:
    MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX.. FMA

Reserving memory for recompilers...

Loading plugins...
    Binding   GS: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\gsdx32-avx-r5875.dll
Windows 6.2.9200
    Binding  PAD: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\lilypad-r5875.dll
    Binding SPU2: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\spu2-x-r5875.dll
    Binding CDVD: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\cdvdGigaherz.dll
    Binding  USB: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\USBnull.dll
    Binding   FW: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\FWnull.dll
    Binding DEV9: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\DEV9null.dll
Plugins loaded successfully.

HLE Notice: ELF does not have a path.


Initializing plugins...
    Init GS
Windows 6.2.9200
    Init PAD
(GameDB) 9655 games on record (loaded in 145ms)
    Init SPU2
    Init CDVD
    Init USB
    Init FW
    Init DEV9
Plugins initialized successfully.

Opening plugins...
    Opening GS
    Opening PAD
    Opening SPU2
NVIDIA GeForce GTX 960 (10.18.13.5330)
* SPU2-X: Enumerating PortAudio devices:
*** Device 0: 'Primary Sound Driver' (Windows DirectSound)
*** Device 1: 'LG TV-4 (NVIDIA High Definition Audio)' (Windows DirectSound)
*** Device 2: 'Realtek Digital Output (Realtek High Definition Audio)' (Windows DirectSound)
*** Device 3: 'Realtek Digital Output (Realtek High Definition Audio)' (Windows WASAPI)
*** Device 4: 'LG TV-4 (NVIDIA High Definition Audio)' (Windows WASAPI)
*** Device 5: 'Output (NVIDIA High Definition Audio)' (Windows WDM-KS)
*** Device 6: 'SPDIF Out (Realtek HDA SPDIF Out)' (Windows WDM-KS)
*** Device 7: 'Speakers (Realtek HD Audio output)' (Windows WDM-KS)
    Opening CDVD
isoFile open ok: V:\Sony\PS2\ISOs\Enter The Matrix\Enter The Matrix.iso
    Image type  = DVD
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (1854720 sectors)
    Opening USB
    Opening FW
    Opening DEV9
McdSlot 0: C:\Users\Mark\Documents\PCSX2\memcards\Mcd001.ps2
McdSlot 1: C:\Users\Mark\Documents\PCSX2\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
    Bios Found: Europe  v02.00(14/06/2004)  Console
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
(UpdateVSyncRate) Mode Changed to PAL.
(UpdateVSyncRate) FPS Limit Changed : 50.00 fps
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLES_512.03;1
(SYSTEM.CNF) Software version = 2.00
(SYSTEM.CNF) Disc region type = PAL
ELF (cdrom0:\SLES_512.03;1) Game CRC = 0xB1252C3D, EntryPoint = 0x00100008
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLES_512.03;1
(SYSTEM.CNF) Software version = 2.00
(SYSTEM.CNF) Disc region type = PAL
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
(UpdateVSyncRate) Mode Changed to PAL.
(UpdateVSyncRate) FPS Limit Changed : 50.00 fps
(GameDB) Enabled Gamefix: EETimingHack
EE/iR5900-32 Recompiler Reset
IPU1 Normal error!
IPU1 Normal error!

The IPU1 Normal error! basically repeats until I exit PCSX2
Reply

Sponsored links

#2
http://forums.pcsx2.net/Thread-Enter-the...4-U--28559

It should still work, even with the IPU normal stall. Have you tried waiting?

What are your settings?
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#3
It doesn't, just turn on the skipmpeg hack and you'll be fine.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#4
thanks refraction skipmpeg is doing the trick
Reply
#5
(07-25-2015, 12:40 PM)refraction Wrote: It doesn't, just turn on the skipmpeg hack and you'll be fine.

I completely missed that somehow in the compat reports -.-
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#6
The question is. Why would you want to play this game..
MOBO - ASUS Maximus VII Hero
CPU - Intel i7 4790k 4.4GHZ
RAM - 16 Gigs DDR3 2133mhz
HDD - 3 500 Gig SSD 1 3 TB 7200 RPM
GPU - EVGA Nvidia GTX 1070 SC
OS- Windows 10.
Reply
#7
Why does anyone want to play any game?

A lot of my favorite games have really ***** reviews, but I still love them to death.
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply




Users browsing this thread: 1 Guest(s)