Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Entire System Freezing
#1
Hello,

I have noticed that, whilst playing Gran Turismo 3/4, my entire system will freeze when I start a race. I am yet to see if this happens on any other game. It never used to do this, keep in mind.

Could this be an indicator of failing hardware? The processor could have a part to play if PCSX2 is processor heavy...
Cheers.

My specs:
Intel i5 4460,
nVidia GTX 1050 Ti,
8GB RAM,
Corsair CX500 PSU
Reply

Sponsored links

#2
Have you monitored your CPU and GPU temperatures to see if anything is overheating?
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#3
(04-10-2017, 10:07 PM)refraction Wrote: Have you monitored your CPU and GPU temperatures to see if anything is overheating?

Yep. Both my CPU and GPU temperatures never go over 50 degrees.
Reply
#4
Hmm. are you using an older version of PCSX2 with the Internal Resolution above 3x? Gran Turismo used to (it might still, but I think it has been somewhat resolved) eat memory until your machine locked up when using those high resolutions.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#5
(04-10-2017, 10:15 PM)refraction Wrote: Hmm. are you using an older version of PCSX2 with the Internal Resolution above 3x? Gran Turismo used to (it might still, but I think it has been somewhat resolved) eat memory until your machine locked up when using those high resolutions.

I'm using the newest version of PCSX2.

However, it only freezes on race start when I have my resolution on anything other than native. But even on native, this will also happen just as soon as I pit in.

After the system has unfroze, Task Manager will always say that less than 1GB of RAM is in use. That's the only time it says that. It usually says that 3-4GB is in use.
Reply
#6
if you're on the latest version, untick "large framebuffer" and tick "Allow 8-bit Textures", that should alleviate the crashing up to Native x2 or x3.

You could also try the HW Hack called "Disable partial texture invalidation", that may also reduce memory usage.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#7
(04-10-2017, 10:43 PM)refraction Wrote: if you're on the latest version, untick "large framebuffer" and tick "Allow 8-bit Textures", that should alleviate the crashing up to Native x2 or x3.

You could also try the HW Hack called "Disable partial texture invalidation", that may also reduce memory usage.

Where do I find 'large framebuffer' and 'disable partial texture invalidation'?
Reply
#8
config>video>plugin settings
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#9
(04-11-2017, 12:11 AM)Nobbs66 Wrote: config>video>plugin settings

Those settings aren't showing up on my plugin
Reply
#10
Can you show us screenshots please?
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply




Users browsing this thread: 1 Guest(s)