Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Errmmm troubleshoot me ?!
#1
Rainbow 
Problem status: Still needs assistance

OK Looks like were gettin some where duno what i did its working now BUT the sound isnt

CURRENTLY: downloading drivers for graphics card again. also downloading direct x redlist will post and let people know how that goes any other ideas dnt be afraid to mention Smile i wanna play my ffx Laugh

amd athlon 64 duo core 5400+ 2.7ghz
ati raedon 4600Hd ddr3
2gb ddr2 ram

let me know if u need to know more on my specs or info

[Image: whatnow.jpg]

The Error i get when i try update direct x from mircoscum themselfs

[Image: mircoscumdx.jpg]
Reply

Sponsored links

#2
Please download the PCSX2 installer and run that. It'll install the Direct X library update (nothing to do with whatever major version your OS came with!).
Reply
#3
In simpler words, it's not because it's windows 7 the DirectX was not updated since then...
Imagination is where we are truly real
Reply
#4
(07-14-2010, 01:54 PM)nosisab Ken Keleh Wrote: In simpler words, it's not because it's windows 7 the DirectX was not updated since then...

was updated when i installed bf2 badcompany 2 and when i try update it says something about cryptographic stuff and not been trusted and fails the install :/ thats my problem. i tryde to upload a pic dnt think these forums support it there is a link to it there i can get a pic of the error it does if wanted
Reply
#5
You can just use the attacment feature.
Specs:
CPU: C2D E8400 @ 3.6
GPU: GTX 560Ti 2Gb
MOB: Asus P5QL
RAM: Crucial 4Gb
OS: Windows 7 64bit/XP 32bit
Reply
#6
(07-14-2010, 01:39 PM)rama Wrote: Please download the PCSX2 installer and run that. It'll install the Direct X library update (nothing to do with whatever major version your OS came with!).

ok ran the installer it did the dx update etc now when i load into and the config i get this "http://a.imageshack.us/img338/976/errorsql.jpg"

says sse2 is compat with all amd cpu's?
(07-14-2010, 03:19 PM)GamerGeek Wrote: You can just use the attacment feature.

genious

[Image: errorsql.jpg]
Reply
#7
Please post your PC specs, the message points the video card may be missing at least shader 2.0 support.

Edit: sorry, I missed you already did it. Have you installed from the official release, you may be lacking the w32pthreads.vx.dll; vx= v3 or v4 (whatever the plugin uses).

Not sure, but... are you using aTI drivers or whatever came with windows?
Imagination is where we are truly real
Reply
#8
(07-14-2010, 03:28 PM)nosisab Ken Keleh Wrote: Please post your PC specs, the message points the video card may be missing at least shader 2.0 support.

Edit: sorry, I missed you already did it. Have you installed from the official release, you may be lacking the w32pthreads.vx.dll; vx= v3 or v4 (whatever the plugin uses).

Not sure, but... are you using aTI drivers or whatever came with windows?

ATI raedon 4600hd with its latest drivers from ati
amd athlon 64 x2 dual core processor 5400+ (2.7ghz)
nVIDIA NF-MCP61 mobo
2gb DDR2 ram (5-5-5-15)

yes i have w32pthreads.vx.dll v3 and v4 (both) offical release installed also its got me stumped with the other plugins it says not compat with this cpu except the top lets me config it when i hit next it asks to update i hit yes then it does that. i hit no it does that anyway lol
Reply
#9
uninstall everything and download again 0.9.7 beta full installer cause it seems you have something unofficial
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply
#10
(07-14-2010, 05:53 PM)iakoboss7 Wrote: uninstall everything and download again 0.9.7 beta full installer cause it seems you have something unofficial

from a hardware driver error? I'd look more at the drivers on the PC over PCSX2
Reply




Users browsing this thread: 1 Guest(s)