Thread Rating:
  • 2 Vote(s) - 2 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Error Dynastywarriors5 empires
#1
hi

i have 1 problem in Dynasty warriors5 empires
its a new game i just bought and too bad i dun have ps2 so now im playing it on the pcsx2 latest beta version
when i start a battle the game freezes and i get error with 2 options

dont send and send.....

how can i fix it i tried to play this game on all the curent version for pcsx2

17...
14...
9

and i got a new cd from my friend still i get the same problem i changed the graphics plugin still the same
Reply

Sponsored links

#2
Too bad, you FAIL. No help for you! You must own a PS2 to use the emulator legally.
http://www.twitch.tv/krazytrumpeter05
Want to stream your games? Let me know and I can help you get set up with Open Broadcaster Software.
Reply
#3
i have 2 but both dont work and why do u care if i use it legally or not...

if u can help plz help

if u cant then dont bother posting
Reply
#4
(09-12-2009, 05:16 PM)sisweel Wrote: i have 2 but both dont work and why do u care if i use it legally or not...

if u can help plz help

if u cant then dont bother posting

LOL Laugh

Well, I'm still new around here so I'm not sure of all the forum rules. But I don't think anyone can help until you give us your pc specs and your current settings. Maybe a screenshot or something.
Windows 7 - Asus G73jh-a1 - 17-720qm @ 1.6 GHz (2.8 GHz)(2.4ghz)(1.73ghz) - ATI Mobility Radeon HD 5870 @ 700/1000 (sometimes oc to 800/1100) - 8 gig ram
Reply
#5
Music 
(09-12-2009, 06:09 PM)Xellon Wrote:
(09-12-2009, 05:16 PM)sisweel Wrote: i have 2 but both dont work and why do u care if i use it legally or not...

if u can help plz help

if u cant then dont bother posting

LOL Laugh

Well, I'm still new around here so I'm not sure of all the forum rules. But I don't think anyone can help until you give us your pc specs and your current settings. Maybe a screenshot or something.

sry i forgot about that Tongue


but i dun think this error is in my pc cuz i tried deffrent settings and i even tried in all other pcs aswell 1 of them was vista
anyways:

System:
Microsoft windows XP Prof ver 2002 service pack 3

computer:
Intel® Core™2 Quad CPU
Q6600 @ 2.400GHz
2.40 GHz, 3.50 GB of RAM

i used all the beta graphic plugin GSdx and Zero by that i mean i tried all of them still same problem Sad

cpu config i used defualt everything is default

see atachment picture this is what i get

by seeing this pic i think u realized that i used ZeroGL Smile

   
Reply
#6
You running the game from ISO or the Disc? Try making a ISO and run it from there if from the disc and run the game from disc if you're using a ISO. Also change sound plugins around.

You still havent show us your plugin and PCSX2 settings so we cna help you better, oh and also make sure you dont use any speedhacks.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#7
thanks but i tried iso and i tried Disk didn't work still same thing :/

im not sure but i think the problem is in Sound and GS i was playing with the settings and i made the sound mute the game worked for longer time like 20-30secs
and after that i got a diffrent problem
   
.txt   emuLog.txt (Size: 2,82 KB / Downloads: 201)
i think this a problem in sound :/ i dun wanna play without sound tho Sad



setting:
Sound: mute(zeroSPU2)
graphicLaughefault(ZeroGS 0.97.1)
Reply
#8
this game is unsapported for pcsx2 Sad sry
Reply




Users browsing this thread: 1 Guest(s)