Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Error Opening CDVD Plugin Help
#1
I have downloaded both 0.9.6 and 0.9.7 Beta and still get the same error message. Error opening CDVD Plugin. I have looked at videos and forums on how to configure the emulator and am pretty sure i have done it right. I have closed all other third-party image programs also. Any help would be appreciated.

System Specs:
OS: Windows 7 Enterprise
CPU: Intel Core 2 Quad 2.33 GHz
Video: NVIDIA GeForce 8800 GTS
RAM: 4GB
Reply

Sponsored links

#2
which CDVD Plugin are you using?Are you trying to run from ISO or from CD/DVD Drive?
I'm inactive on this, dedicating most of my time to osu!
Reply
#3
I could swear im using the cdvd.dll plugin. i am trying to run from an iso. I even Test the Linuz Iso CDVD 0.8.0 in the Configure tab and it says Success! how do i find out what plugin im using?[/code]
Reply
#4
(07-03-2010, 03:40 AM)blakeg982 Wrote: I could swear im using the cdvd.dll plugin. i am trying to run from an iso. I even Test the Linuz Iso CDVD 0.8.0 in the Configure tab and it says Success! how do i find out what plugin im using?[/code]

That behavior is known to happen when trying to run ISO and having the image actually mounted somewhere. BTW, if the image is actually mounted the GUI should say "plugin" in the status line (right/bottom) when activating the "Boot CDVD".

If it's to run directly from the ISO (recommended method), you just need to go in to the CDVD tab --> Browse, navigate to the ISO folder and select it. Make sure to mark ISO instead plugin and go ahead... again make sure the iso is NOT mounted elsewhere. Once the ISO is selected from the Browse tab you just click the Boot CDVD, yes, I know it's confusing first time. Notice that work does not matter the actual CDVD plugin is chosen.
Imagination is where we are truly real
Reply
#5
I dont see most of what you are saying because im using 0.9.6 i think. I dont have the image mounted anywhere else for sure. here are pics of what im getting.[/align]


Attached Files Thumbnail(s)
           
Reply
#6
(07-03-2010, 10:45 AM)blakeg982 Wrote: I dont see most of what you are saying because im using 0.9.6 i think. I dont have the image mounted anywhere else for sure. here are pics of what im getting.[/align]

Any reason to ink the only marginally useful information there that would be the actual game you are trying to play?

Anyway, you should not block dump anything, you should leave the plugin alone, not load anything with it, you should only go to the Browser under the CDVD tab as already said.

Just to grant you understand, change the CDVD plugin by the CDVDnull driver and the ISO load "still" works.
Imagination is where we are truly real
Reply
#7
idk how to change the CDVDnull driver or plugin you are talking about but i do see it. i disabled the "Enable Block Dump" checkbox. now i tried to run the iso again and i get a different error. im gonna try a different iso image.


Attached Files Thumbnail(s)
       
Reply
#8
(07-03-2010, 07:15 PM)blakeg982 Wrote: idk how to change the CDVDnull driver or plugin you are talking about but i do see it. i disabled the "Enable Block Dump" checkbox. now i tried to run the iso again and i get a different error. im gonna try a different iso image.

Well, the new message is about another plugin (GSDX) and very clear, your CPU does not support SSE4.1, just use SSE2 if AMD or SSSE3 if former Intel models....
Imagination is where we are truly real
Reply
#9
ok well i hate to be a pain in the ass but idk how to change to ssse3. im using Pcsx2 0.9.6.
Reply
#10
(07-03-2010, 08:42 PM)blakeg982 Wrote: ok well i hate to be a pain in the ass but idk how to change to ssse3. im using Pcsx2 0.9.6.

Just click the "Config" tab and "Configure" afterward, it will be there to be chosen in the "Graphics"...

Still you should consider using the official beta.
Imagination is where we are truly real
Reply




Users browsing this thread: 1 Guest(s)