Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Error When Saving State
#1
I am using PCSX2 v1.2.1-r5875 which I downloaded from the main site, and it has been working fine until today. Now, whenever I try to save a state I get an error message which I will post a screenshot of below. I have tried removing all traces of PCSX2 and using a fresh install, but that did not fix the problem. Any help would be greatly appreciated.

System Specs:
Processor
Intel® Core™ i5-4460 CPU @ 3.20GHz
Manufacturer
Intel
Speed
3.2 GHz
Number of Cores
4

Video Card
NVIDIA GeForce GT 720
Manufacturer
NVIDIA
Chipset
GeForce GT 720
Dedicated Memory
1.9 GB
Total Memory
4.0 GB
Pixel Shader Version
5.0
Vertex Shader Version
5.0
Hardware T & L
Yes

Memory
8.1 GB
Operating System
Microsoft Windows 10 (build 10240), 64-bit
64 Bit
Edition
Version
10.0.10240

Error Message 1:
[Image: 9j4cvLLqzSe_4EYJR7SkahiIwngjPdDqpZXAHTlZ...91-h156-no]

Error Message 2:
[Image: YyIiFG_7wOJ4uPtRR4nA45V2NiPvau9UxL7A_IPN...89-h134-no]
Reply

Sponsored links

#2
That's weird, did you manage to try reproducing the error at the latest dev builds : http://pcsx2.net/download/development/git.html
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#3
What are your GSdxx settings
Reply
#4
Try this link it has a 4gb patch that will allow the program to use more ram in windows. I had this problem but with this it fixed the save states. http://www.ntcore.com/4gb_patch.php
Reply
#5
(09-04-2015, 07:49 AM)vsub Wrote: What are your GSdxx settings

I  have it set to OpenGL software. The only thing I changed was the rendering threads from 1 to 3. And in the GSwindow settings I switched from 4:3 to 16:9. Everything else is on the default settings.
Reply
#6
I tried directx11 first but I now tested opengl software and hardware and I don't have the issue.. My specs are Intel Core i5 4590 @3.3 Ghz, 2gb AMD Radeon R9 270, 8gb DDR3 1600 Mhz RAM, 120gb Samsung 850 EVO, and a 1TB Westurn Digital Blue. 
   
Reply
#7
(09-04-2015, 01:42 PM)Croc the Legend Wrote: Try this link it has a 4gb patch that will allow the program to use more ram in windows. I had this problem but with this it fixed the save states. http://www.ntcore.com/4gb_patch.php

Hey man thanx for the tip. The patch fixed the problem.
Reply




Users browsing this thread: 1 Guest(s)