Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Error Writing Configuration File
#1
Okay, I know there was an old 2010 thread for this, but I didn't find the answer to my problem there. I did everything they said in that forum. I have a HDD that's configured into dual hard drives, one for my operating system, and one for whatever I want, respectively labeled OS (C:) and DATA (D:).

I have the emulator itself and all of its components installed in the DATA drive and never once had it routed to the OS drive. So the administration thing shouldn't have been a problem. But, I ran it as administrator anyway, and it still did the same thing. Giving me an error message that's listed in the subject of this post. I'm at a total loss on what to do, and why it's not working. I've included a snapshot of the error message just in case.

Please help me. And if you need more info. let me know, I'll give you all that I can.

Oh, it gives me this error message when I try to configure settings for the lilypad plugin.


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
Go to your pcsx2 main folder & create a blank portable.ini file.
Then try again.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(04-09-2013, 07:34 AM)jesalvein Wrote: Go to your pcsx2 main folder & create a blank portable.ini file.
Then try again.

Umm... Well I do see the inis folder in the PCSX2 folder, but I'm not sure what you mean by creating an ini file. Could you elaborate a little more please? I'm actually quite new to this emulator stuff still. Only started using them a week ago.
Reply
#4
(04-09-2013, 10:13 PM)RagingGreekYogurt Wrote: Umm... Well I do see the inis folder in the PCSX2 folder, but I'm not sure what you mean by creating an ini file. Could you elaborate a little more please? I'm actually quite new to this emulator stuff still. Only started using them a week ago.

Go to the folder where pcsx2.exe is, right click an empty area -> new -> text file -> rename it to portable.ini . That's it.
[i7-3630qm/gt650m-2G/Win-7] [i7-4500u/R.HD8850m/Win-8.1] [2010-MBA/OSX-10.9.x]. Scroll smoothly with SmoothWheel for Firefox.
Reply
#5
(04-09-2013, 10:59 PM)avih Wrote: Go to the folder where pcsx2.exe is, right click an empty area -> new -> text file -> rename it to portable.ini . That's it.

Yeah I figured it out, I had to go in and uncheck the 'show file extensions' box. Thanks anyway for helping out a noob. :}
Reply




Users browsing this thread: 1 Guest(s)