Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Error in win 8 x64
#1
Thumbs Down 
hi, i have this error:

Quote:Firma con problemas:
Nombre del evento de problema: BEX
Nombre de la aplicación: pcsx2-r5350.exe
Versión de la aplicación: 0.0.0.0
Marca de tiempo de la aplicación: 50191438
Nombre del módulo con errores: XAudio2_7.dll_unloaded
Versión del módulo con errores: 0.0.0.0
Marca de tiempo del módulo con errores: 4c0641e5
Desplazamiento de excepción: 7079a5e0
Código de excepción: c0000005
Datos de excepción: 00000008
Versión del sistema operativo: 6.2.8400.2.0.0.256.48
Id. de configuración regional: 11274
Información adicional 1: 5861
Información adicional 2: 5861822e1919d7c014bbb064c64908b2
Información adicional 3: 3955
Información adicional 4: 395596f8b99d4d186d01ebc48ecdffc0


think I have a bug with the audio.
my pc works fine, my only problem is to emulate ps2.
i use pcsx2 1.0.
this happens to me when playing any rom; game starts, goes a long time and I get the error and close.

If you could help I would be very grateful.

sorry for my bad english. =3


*: i use direct3d 11 (hardware) in GS plugging settings
texture filtering active
resolution 1024*768
others configurations are default.
Reply

Sponsored links

#2
Let me guess.

Realtek HD Audio?
Reply
#3
(09-01-2012, 05:15 PM)Squall Leonhart Wrote: Let me guess.

Realtek HD Audio?

No :/

VIA Vinyl VT1708/A
Reply
#4
Hmm, might be another case of an HD Audio device having issues with the endpoint resetting the device and pcsx2 losing track of it.

XAudio2_7.dll in 8 should be the same as XAudio2_7.dll in windows 7 (though win8 includes XAudio2_8.dll by default)
Reply
#5
(09-01-2012, 05:25 PM)Squall Leonhart Wrote: Hmm, might be another case of an HD Audio device having issues with the endpoint resetting the device and pcsx2 losing track of it.

XAudio2_7.dll in 8 should be the same as XAudio2_7.dll in windows 7 (though win8 includes XAudio2_8.dll by default)

i read again my dump error and say:

Nombre del módulo con errores: XAudio2_7.dll_unloaded
...

spu2-x settings (output setings->module... "1- Xaudio2 [recomended])

I'll try to change this to see if this keeps popping or other error, I will advise any news

*: 1 hour playing a game and i dont have errors i configured spu-x settings:

module: "direct sound [nice]"
and configure in device my output audio device.

so far not had problems.

*I posted my question maybe a little faster, without trying to change something by myself, but maybe it helps someone with a similar problem
Reply




Users browsing this thread: 1 Guest(s)