Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Error running 0.9.7 version
#1
Hello guys,
First i'm using PCSX2 for nearly 2 years and it run really well until now, i got the latest revision (0.9.7) today and the program (after some usual configuration) dont wanna launch my iso's, i have tried differents plugins and enable/disable some options but no luck at all, it always display an error when i launch the emulator.

Here is the screens of the error message and the ones appearing in the program log:
[Image: error1c.jpg]
[Image: error2b.jpg]
I have tried different DVD/iso's plugin but the message is always the same.

Here is my computer specifications:
Windows Ultimate 64bits
Intel Core 2 Quad Q6600 @ 2.4ghz (no OC)
6go Kingston Hyper-x DDR2 800Mhz CL5
Asus P5ND-2 (chipset Nvidia 750i SLI)
Zotac GeForce GTX 285 1go DDR3 (no OC)

Hope you can help me on this point, I think it's just a matter of adjustment, but I fail to see in what level.

Thanks in advance.
Reply

Sponsored links

#2
Is your ISO image ok? Try remaking it with imgburn as an ISO and not an mdf that it currently is. If you are using the internal ISO reader of 0.9.7, you can also try setting it to plugin and then selecting Linuz ISO to read your file
[Image: newsig.jpg]
Reply
#3
Yes all my ISo's working (used them on others versions of PCSX2 with conjunction of daemon tools), but i'll try to convert them into .iso and mount them directly inside the emulator, thanks for your advice, i'll give you feedback.
Reply
#4
converting is not the solution;
if you misdumped an image in mdf format, converting a bad image will result in a bad image, whatever the format you use.
just take your original DVD and dump it again in ISO format using imgburn for instance.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
It's daemon tools that is causing the problem most probably. You should dismount your image from it and make sure it doesn't use it in any way. Then if that fails, remake your image with imgburn
[Image: newsig.jpg]
Reply
#6
That error normally occurs when actually mounting the image (alcohol, daemon, etc) and chosing ISO instead Plugin in the GUI.

Of course the CDVD plugin must be pointing to the actual driver and not no disc.

Still, using directly the ISO is the better approach, the plugin may fail under one or another the virtual drive configuration.
Imagination is where we are truly real
Reply
#7
(07-07-2010, 01:39 PM)nosisab Ken Keleh Wrote: That error normally occurs when actually mounting the image (alcohol, daemon, etc) and chosing ISO instead Plugin in the GUI.

Of course the CDVD plugin must be pointing to the actual driver and not no disc.

Still, using directly the ISO is the better approach, the plugin may fail under one or another the virtual drive configuration.

I found the problem and its exactly what you refering to, the CD/DVD plugin is asking for ISO in its default states but i don't know why it seems it dont want to plays my ISO's (.mdf or .iso, i have done a conversion but none works for me), but when i changed to plugin and let it play the same iso or mdf with daemon tools or alcohol it work perfectly as you can see on my screen.

[Image: ffxii.th.jpg]

Its weird, but it works, thanks again for your help people.
Reply
#8
It's not hard to understand, when you mount the image, lets say in D: and the CDVD plugin is seated up to D: it tries to feed the emulator with the game... Now instead reading from the "plugin" you have the GUI selected to read ISO, they will conflict.

Notice than for what is meaningful, a mounted image in a virtual or the actual disc in a physical device, is seen by the plugin always as a driver, with it's letter (D:, E: ... whatever), not as an ISO file.
Imagination is where we are truly real
Reply
#9
Yeah i understand that no problem on this point, its just when i wanted to read an iso and after setting the plugin in "ISO" mode (and pointing directly on the file, not my virtual drive), i get the error you can see on my first post, thats this thing i found weird.
Why my ISO work when i mount it on a virtual drive when setting the CDVD to "plugin", but not in "ISO" mode (when i point directly on the file on my hard drive)?
Thats my question Smile

(and sorry for my English, have a hard time to find the words to explain ^^; )
Reply
#10
You must not mount anything neither in the plugin, daemon..., or have the disc in the device, actually you should use the "CDVDgigaherz" which not even allows mounting anything (the linus ISO is the one that more often lead to that mistake because it allows to point to the actual ISO file, Still it's very useful on Linux because dispenses the use of virtual driver or chroot mounting).

You can ever let the plugin in "no disc"... the correct way to mount the ISO is directly "CDVD" menu -> "Iso selector" -> browse. Once the chosen ISO is selected, tick the "ISO" option in the GUI (not "plugin" this time)... Now you just need to go to the system tab and click the "Boot CDVD" and voilà.

PS: Just to emphasize the plugin independence of the above method, you could use the CDVDnul and it still works.
Imagination is where we are truly real
Reply




Users browsing this thread: 1 Guest(s)