Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Error when starting up program :(
#1
I just downloaded the program, and whenever I go to start up I get a message saying [Image: vj9RYyJ.png]

Now I searched up some solutions and almost all say to download something from the microsoft website which I did. But it gives me an error message saying [Image: TMoouJ0.png]

Where do I go from here?
Reply

Sponsored links

#2
try using one of the the svn versions, they can be found here
(click on the green text)

just out of curiosity have you updated your Visual Studio 2013 redistributable ?
you can Download it HERE

have fun Smile
Not sure what graphics card you have, it's memory bandwidth,
it's temperature, fan speed, what pixel shader it has
try TechPowerUp's gpu-z

Not sure what your cpu is try cpu-z
(hint click on the highlighted links Biggrin)
Reply
#3
(03-23-2014, 05:54 AM)dr emulator (madmax) Wrote: try using one of the the svn versions, they can be found here
(click on the green text)

just out of curiosity have you updated your Visual Studio 2013 redistributable ?
you can Download it HERE

have fun Smile



Perfect! I downloaded the 2013 version and it's running now, thanks a lot!
Reply
#4
your welcome

enjoy Smile
Not sure what graphics card you have, it's memory bandwidth,
it's temperature, fan speed, what pixel shader it has
try TechPowerUp's gpu-z

Not sure what your cpu is try cpu-z
(hint click on the highlighted links Biggrin)
Reply




Users browsing this thread: 1 Guest(s)