Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Escape key
#1
Out of habit from playing other games I'm pressing the escape key to reach the game menu, which is causing the window to close. Is there a way to disable this feature or bind it to another key? Sorry if there's other topics about this, I can't seem to find any that help Sad
Reply

Sponsored links

#2
no, not unless you modify the source code.
Reply
#3
Ah, well.. Thanks Smile I guess I'll have to get used to it then
Reply
#4
http://forums.pcsx2.net/Thread-how-do-yo...#pid265697
Reply
#5
I'm new to PCSX2 and I had to register just to post this, but I think what you are looking for is this:

Config -> Video -> Window Settings
uncheck "Hide window when paused"

No need to use Autohotkey or to modify the source code Smile.
Reply
#6
The point is to not pause the emulation with the Esc key.
You can easily disable that key with AutoHotkey or bind it to some other key.

The code I posted disable the Esc key only when the GS window(the game window)is the active window
Reply
#7
Well, Xira didn't really say if this actually was the point, he only wanted to stop the window from closing when pressing Esc to reach the game menu. And I don't know why you would not want the emulation to pause when you have to change some settings - I'd guess you would use the ingame pause function in this case anyway, if there is one. About every PC game I know also pauses when you open the game menu by pressing Esc.
Reply




Users browsing this thread: 1 Guest(s)