Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Everblue [SLPM 62081] (J)
#1
status=5;
version=1.1.0;
console=PS2;
crc=59c8e0b8;
img_t=11250910692033j016;
img_f=11250910692032j016;
wikiurl=Link;
Code:
empty


Attached Files Thumbnail(s)
   
Image(s)
   
_____
Intel Core i7-5820K/16GB DDR4/GeForce GTX 960/MSI X99A Gaming 7 motherboard
...some of my PS2 games videos...
Reply

Sponsored links

#2
PC Specs:

CPU: Intel Core2 Duo E8500 @ 3.16Ghz
GPU: Nvidia GTS 250 512MB

Build Description: PCSX2 18 05 2013 1.1.0 r5628- Windows
GSdx 5632 SSE41
LilyPad 0.11.0 5403
cdvdGigaherz 0.8.0 5403
USBnull Driver 0.7.0 5484
SPU2-X 2.0.0 5559
DEV9null Driver 0.5.0 5403
FWnull Driver 0.7.0 5484
USA v01.60(07/02/2002) Console
DC and MTGS | VU1Rec and VU0Rec | rCache 0 | Console 1 | Patches 0

EE/VU Clamp modes: Normal/Normal
EE/VU Rounding: Chop/Chop

Speedhacks Used:

N/A

Gamefixes Used:

N/A

Amount of testing done (little/medium/much/completed-game): medium

Comments:

Still playable... but the display shakes like crazy...

Bugs:

Status
Playable
_____
Intel Core i7-5820K/16GB DDR4/GeForce GTX 960/MSI X99A Gaming 7 motherboard
...some of my PS2 games videos...
Reply
#3
display should be okay as long as you set interlacing to "auto" then fast boot.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#4
Well, not shaking but blurry now... but I guess that's always been the problem with this game...Glare
_____
Intel Core i7-5820K/16GB DDR4/GeForce GTX 960/MSI X99A Gaming 7 motherboard
...some of my PS2 games videos...
Reply
#5
hmm it seems to be luck, maybe if you cycle the interlacing back round to auto you can get it ;p, it's just getting the position right, its a pain ;p
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#6
And disable GSdx upscaling, too. It messes with the framebuffer position.
Reply




Users browsing this thread: 1 Guest(s)