Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Every game goes slow...
#1
Hey again,

I have a problem. Like the title says: every game that I try to play on the PCSX2 (playground, 0.9.4 or 0.9.5 beta) goes very slow. It's allways like this:

- Playstation 2 screen: 60fps [very good]
- Intro of the game: 40fps [very good], but the audio is terrible
- Menu of the game: (mostly, if there aren't 3D elements in it) 40fps [very good]
- Ingame: 5 - 10fps [too bad!]

And that's with all the games i've tried to play: NFS undercover, GTA San Andreas, Sonic Riders and NBA street 2.

This are the plugins that I use:
- Video: GSdx9 0.11.0 (i know there's a newer version, but my whole system crashes while using the 0.13 version)
- Sound: ZeroSPU2 0.4.6
- Controller: SSSPSX Pad Plugin 1.7.0
- CD/DVD: Gigaherz's CDVD Plugin 0.7
- Dev9: DEV9null driver 0.3
- USB: USBnullDriver 0.5
- Firewire: FWnull Driver 0.1
- BIOS: Europe v021.60 (04/10/2001) Console

My system:
- Windows Vista Ultimate SP1 x86
- Intel E5300 DualCore @ 2x 2.6Ghz (not OC'ed, and i DON'T want to OC it)
- nVidia GeForce 9600GT 512MB
- 2GB of DDRII RAM (633Mhz)

Is there any solution for this?

(PS: overclocking is NOT an option)
Reply

Sponsored links

#2
Now that is way weird... Your system specs are even slightly better than mine, and I run practically every game @ 60 fps on the latest pg build (708). (with ofc shadow of the colossus as a big exception) Then again I do run windows xp instead of vista, which makes a 50% of your 2gb memory difference.

Do you have 'multi threaded GS mode' checked under cpu options?
And have you tried messing with the advanced settings etc ?

also update your videocard drivers to the latest, and directx.
Reply
#3
Make sure Denormals Are Zero is enabled in the Advanced dialog box. IT bring a big speedup on many games.
Jake Stine (Air) - Programmer - PCSX2 Dev Team
Reply
#4
Quote:(PS: overclocking is NOT an option)

It is, you just don't want to do it.
CPU: Core 2 Duo E8400 C0 @ 4.1Ghz
Mobo: ASUS P5Q Pro (2048Mhz FSB)
RAM: 8GB PC2-8500 DDR2
Video: Radeon HD 4850 512MB @ 790/1990mhz
Sound: ASUS Xonar DX, Alessandro MS-1 headphones
Reply
#5
I have Multi Threaded GS mode checked.
Denormals are zero was also checked.

The games still run slow...
my system:
- Windows Vista Ultimate SP1 x86
- Intel E5300 DualCore @ 2x 2.6Ghz (not OC'ed, and i DON'T want to OC it)
- nVidia GeForce 9600GT 512MB
- 2GB of DDRII RAM (633Mhz)
Reply
#6
There are lots of games that run slow, even on a 4Ghz core2duo.

Still, half of your problems are duo to this:
- Video: GSdx9 0.11.0 (i know there's a newer version, but my whole system crashes while using the 0.13 version)

Update that to the latest version, and fix the issues you have with it.
This means updating your directx and using the SSSE3 dll.
Reply
#7
Well, that works. Until I put the DVD in my computer and run from DVD. Than my whole system freezes just before the intro of every game...
my system:
- Windows Vista Ultimate SP1 x86
- Intel E5300 DualCore @ 2x 2.6Ghz (not OC'ed, and i DON'T want to OC it)
- nVidia GeForce 9600GT 512MB
- 2GB of DDRII RAM (633Mhz)
Reply
#8
(02-11-2009, 06:11 AM)Elanzer Wrote:
Quote:(PS: overclocking is NOT an option)

It is, you just don't want to do it.
no, not always it isn't. my bios has it blocked.
Reply
#9
(02-11-2009, 06:26 PM)Lorre851 Wrote: Well, that works. Until I put the DVD in my computer and run from DVD. Than my whole system freezes just before the intro of every game...

Try making it an ISO, I noticed on my computer when running from the DVD drive the games always run slower than they should.
Reply
#10
Whole system freeze?
Better read the guides again, then if all is well try doing an iso of your game and use that.
Reply




Users browsing this thread: 1 Guest(s)