Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Everything crashes, every time
#1
For some reason, everytime I start PCSX2, it always crashes no matter what the cd or even when its on null and I click execute. I don't think it's any of my settings, because I tried chanigng them around a lot. What keeps on happening right after I click run cd/execute is that in the PS2 out put it will say in green:
Bios Version 2.0
Framelimiter Rate Updated (UpdatedVSSyncRate) 59.94

Then nothing. I try to close it and it freezes. Worse, I try to log off or shut down and it goes to the log off/shut down screen and keeps "shutting down" for over 20 minutes, and I have to hold down the power button (It will turn off normally as long as I don't open PCSX2 and try to run cd/execute).

Now what's so strange is just yesterday is working perfectly and pretty fast too. I was loving playing games on my computer, so it's very annoying. (I also tried deleting and uninstalling PCSX2 and reinstalling, but nothing happened. I am still using the same memory card though through copy and paste)
Reply

Sponsored links

#2
Delete ini files, reconfigure and dont use nulls.
CPU: Pentium D 'Presler' 915 2.8 ghz 2x2MB L2 @ 3.5 ghz
GPU: eVGA [Nvidia] 8600GT 256MB SSC DDR3
Tested: FFX, FFX-2, FFXII, MGS3, KH, KH2, The Hobbit NTSC
PCSX2 FTW! Biggrin
Reply
#3
(09-21-2010, 01:50 AM)yanks28th Wrote: For some reason, everytime I start PCSX2, it always crashes no matter what the cd or even when its on null and I click execute. I don't think it's any of my settings, because I tried chanigng them around a lot. What keeps on happening right after I click run cd/execute is that in the PS2 out put it will say in green:
Bios Version 2.0
Framelimiter Rate Updated (UpdatedVSSyncRate) 59.94

Then nothing. I try to close it and it freezes. Worse, I try to log off or shut down and it goes to the log off/shut down screen and keeps "shutting down" for over 20 minutes, and I have to hold down the power button (It will turn off normally as long as I don't open PCSX2 and try to run cd/execute).

Now what's so strange is just yesterday is working perfectly and pretty fast too. I was loving playing games on my computer, so it's very annoying. (I also tried deleting and uninstalling PCSX2 and reinstalling, but nothing happened. I am still using the same memory card though through copy and paste)

It could be a bad overclocking . . .
PC:
EVGA 600 +80 PSU
NVIDIA GTX 550ti EVGA 2GB VRAM
[Image: hj0zqy-4.png]
OS: Debian Stretch 64bits  Cool
OS: Windows 10 Home 
Reply
#4
yeah maybe it ur CPU that's causing the problem..
or a bad hardware..
[Image: 871087.png]

*Mio sees a ghost for the first time*
Mio: Aaaaaaah!! x_x
Seriously, the way she acts, you'd think she grew up with ghosts.
Reply
#5
if SPU is null most things crash. so if you have that nulled you need to fix that.
Reply




Users browsing this thread: 1 Guest(s)