Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Everything is going fine ... except ONE thing
#1
I couldn't find ONE thing on this, (and neither am I quite sure were else to post this) but I am trying to play Metal Gear Solid 3: Subsistence with a PlayStation 3 controller using a common USB cable on PCSX2 1.2.1 and whatever the current version of SCP is. I let it auto update. Anyway, I used SCP settings to enable that scp lilypad thing ... and it was working very well. The only problem I am currently having is the fact that I can't interrogate soldiers. How you would do that is putting him in a choke hold by lightly holding down the [O] button then threaten him by pressing [L3]. I can choke hold him without slitting his throat which you do by pressing the [O] button all the way. But for me, when I try to press [L3] to Threaten him ... snake twitches and the enemy soldier grunts then it just goes back to the choke hold position. holding it [L3] down would just make the soldier constantly grunt. like ... 3-4 grunts a second. This is where I am SEVERELY annoyed. Though it is optional, it is very useful to interrogate and I can't. I am not sure where the problem would lie, either PCSX2, SCP-Lilypad, or SCP itself. I was going to try PCSX2 1.4.0 but when I tried to open it it just gave me that 0x000007b error. ... so, any suggestions? I already tried binding [L3] to a different button, it still does it. It seems the act of Threatening itself isn't allowed. I did also try messing with the sensitivity in the settings. ... That's about all the info I got. I will try PCSX2 1.4.0 if anyone knows a quick way to get it to work, but for right now the game is my primary concern.
Reply

Sponsored links

#2
To get 1.4.0 to work install this: https://www.microsoft.com/en-us/download...x?id=48145 (the x86 one). It sounds like a pressure sensitivity issue, did you try a different wrapper for the DS3? Like this one: http://forums.pcsx2.net/Thread-ScpToolki...r-Reloaded
[Image: newsig.jpg]
Reply
#3
(07-20-2016, 11:37 AM)Bositman Wrote: To get 1.4.0 to work install this: https://www.microsoft.com/en-us/download...x?id=48145 (the x86 one). It sounds like a pressure sensitivity issue, did you try a different wrapper for the DS3? Like this one: http://forums.pcsx2.net/Thread-ScpToolki...r-Reloaded

My version of SCP was fine. I know this now because thanks to you and that first link you gave me, I got PCSX2 1.4.0 to work and from there, I was finally able to threaten enemies. guess there was a problem with 1.2.1. WELP THAT SOLVED THAT! thanks Bositman.
Reply
#4
Cool, enjoy Wink
[Image: newsig.jpg]
Reply




Users browsing this thread: 1 Guest(s)