Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Evil Dead: A Fistful of Boomstick Widescreen bug
#1
Hello,

I'm using the very latest PCSX2 and have an issue with Evil Dead, Whenever I use a custom res (1080) or anything above Native x2, the game cuts off about 25% of the screen on the right.

Quote:        Operating System: Windows 10 Home 64-bit
        Processor: Intel® Core™ i7-4960X CPU @ 3.60GHz (12 CPUs), ~3.6GHz
        Memory: 16384MB RAM
        Graphics : 2x NVIDIA GeForce GTX 780 Ti 
    

[Image: 9puikp.jpg]
[Image: 2cndrfp.jpg]
Thanks for any help.
Reply

Sponsored links

#2
did you see this :

[Image: 1452370657-mx3556f.png]
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
I only started using the risky settings once I couldn't get it to fix any other way, I didn't start with any of those settings.
Reply
#4
Disable hacks as jesalvein said and use scaling instead of a custom res, try 3x since you seem to want around 1920x1080
[Image: newsig.jpg]
Reply
#5
Works great now, thanks.
Reply




Users browsing this thread: 1 Guest(s)