Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Evil dead a fistful of boomstick
#1
Hey guys you do a great job with PCSX2, all my PS2 games are working perfect:-) only one dont work and this is Evil dead a fistful of boomstick. Can anyone fix this porblem??????

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • If you are playing them from ISO or DVD.

Thank You.
#3
(11-13-2012, 10:41 AM)Ice Queen Zero Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • If you are playing them from ISO or DVD.

Thank You.
Hello:-))
I am using the newest rev 5451. My sys: Intel core i5 3570k 4x3,4 ghz ,4 GB ram , Geforce gtx 550ti. WIN XP Professional.
I tried it with older rev too.
I used no speedhacks and run in Software mode.
If i use micro vu recompiler PCSX2 freezes (stopped working)after the loadind screen to enter the first level( no error message).
If i use super vu recompiler the emulog text show the error message SVUREC BAD JALR JUMP.I created a ISO with Imageburn.
I dont know what i can do:-(
#4
You made another thread about this 3 weeks ago
http://forums.pcsx2.net/Thread-Evil-dead...=boomstick

There is no known fix at the moment, but can you please keep it to one thread if you have something further to add to it.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!




Users browsing this thread: 1 Guest(s)