Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Experience massive lag in FFX
#1
Ok, iwas wondering what happen. After i arrived on a location (Bevelle Cloister of trials) i've been experiencng this massive lag with normal fps, normal EE and normal GS. is it on the iso or on my setup of plugins?.
Because i've been playing this on the emu for 3days, and im not experiencing this issue.(Except the Cloud and Smoke lag issue but its not that a big problem).Here my Plugin arrangements.
[Image: pcsx2_CoreSettings_VUs.png]
[Image: pcsx2_CoreSettings_Speedhacks.png]
[Image: pcsx2_CoreSettings_GSWindow.png]
[Image: pcsx2_CoreSettings_GS.png]
[Image: pcsx2_CoreSettings_GameFixes.png]
[Image: pcsx2_CoreSettings_EE-IOP.png]

AMD Althon™ 64X2 Dual Core Processor 5200+ 2.7ghz,2gb of ram.
[Image: Untitled-9.png]
Reply

Sponsored links

#2
Try disabling the fast CDVD speed hack. If that does not work, what do the EE and GS percentages display when you get the slowdown?
[Image: newsig.jpg]
Reply
#3
EE 16~22% and the gs 10~32%.
iwas experimenting some arrangements of the setup but still ican't make it smooth.:3(Lack of knowledge setting this up) .
[Image: Untitled-9.png]
Reply
#4
Still Lagging like hell Laugh
[Image: Untitled-9.png]
Reply
#5
Take off the VU cycle stealing, and bump up the EE cycle rate.

What is your GPU? i finished that area perfectly with 3x scaling on a 9800GT with the same speed hack set up as you, Only no VU stealing and EE cycle rate up.

I think this is a game you can actually have EE cycle rate up to full and not get crackling audio (i forgot however)

Also, if you have issues with backwards battles. set your clamp settings to extra + preserve sign
Intel Core i5-4690k @4.5ghz
Samsung 16GB DDR3 @2000mhz
GeForce GTX 1080 8GB
Windows 10 x64
Reply
#6
i got 9400GT.
It was fine when im playing it this past few days, But suddenly it turns to be lag like hell. It was lil bit lagging when im near on a
Smoke or Fog(Like Summoning Aeons) But its alright after i've summoned it and its smooth again.I've experienced this massive lag After i use the FFXED to changed my location on the Entrance of bevelle Cloister of trials(Including the Intro of the game)But i guess its not connected on this issue.

I've tried the one you suggested, but still it won't work.
Btw is it possible, it was lagging because of the ISO?
[Image: Untitled-9.png]
Reply
#7
What are your scaling settings in your GSDX config? Are you using DX10/11 or DX9?

Oh! what are your power settings on your pc? if they aren't set to high performance you could be getting throttling.

Or, if you could, Check in your BIOS and see if Cool n Quiet is enabled. If so, disable it. mighthelp
Intel Core i5-4690k @4.5ghz
Samsung 16GB DDR3 @2000mhz
GeForce GTX 1080 8GB
Windows 10 x64
Reply
#8
ouch, seems that your GPU is blottlenecking.
check native resolution in GSdx.

Main Rig: i7-3770k @4.5ghz | 16GB DDR3 | Nvidia GTX 980 TI | Win 10 X64
Laptop: MSI GT62VR | i7-6700HQ | 16GB DDR4 | Nvidia GTX 1060 | Win 10 X64

Reply
#9
(12-16-2011, 09:00 PM)hellbringer616 Wrote: What are your scaling settings in your GSDX config? Are you using DX10/11 or DX9?
You mean this?
[Image: SS.png]
Im using Directx 9.0c.

(12-16-2011, 09:00 PM)hellbringer616 Wrote: Oh! what are your power settings on your pc? if they aren't set to high performance you could be getting throttling.

Or, if you could, Check in your BIOS and see if Cool n Quiet is enabled. If so, disable it. mighthelp
Sorry for the noob question, What do you mean of that "POWER settins on my PC?

(12-16-2011, 09:04 PM)Nexxxus Wrote: ouch, seems that your GPU is blottlenecking.
check native resolution in GSdx.
I've tried to check the Native resolution, But still i doesn't effect the lagging issue. Sad
[Image: Untitled-9.png]
Reply
#10
That GSdx plugin is OLD and not supported any more. Use the 0.1.16 that came with the 0.9.8 version of the emulator and use up to 2x scaling NOT more.
[Image: newsig.jpg]
Reply




Users browsing this thread: 1 Guest(s)