Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Extremely low fps
#1
Sad 
I'm trying to play Dark Cloud 2 and, i have the iso and I know everything works because i tried out the iso about a year ago with the version of pcsx2 that was out then (i think it was 0.9.7?). I have just come back to pcsx2 to finish this game and i am experiencing about 8 fps, and it really makes any game unplayable Tongue

Specs: (im running windows using parallel since i have a iMac)

Processor 3.06 GHz Intel Core 2 Duo
Memory 4 GB 800 MHz DDR2 SDRAM
Graphics NVIDIA GeForce 8800 GS 512 MB

Thank you, all help is greatly appreciated
*I'm using PCSX2 1.0.0 with the configurations that the site has on the front page
Reply

Sponsored links

#2
(04-12-2013, 11:05 PM)Wender1 Wrote: I'm trying to play Dark Cloud 2 and, i have the iso and I know everything works because i tried out the iso about a year ago with the version of pcsx2 that was out then (i think it was 0.9.7?). I have just come back to pcsx2 to finish this game and i am experiencing about 8 fps, and it really makes any game unplayable Tongue

Specs: (im running windows using parallel since i have a iMac)

Processor 3.06 GHz Intel Core 2 Duo
Memory 4 GB 800 MHz DDR2 SDRAM
Graphics NVIDIA GeForce 8800 GS 512 MB

Thank you, all help is greatly appreciated
*I'm using PCSX2 1.0.0 with the configurations that the site has on the front page

The machine is slow and the game is a tad demanding. You surely will need speedhacks to try and get things a bit better.

Try EE cyclerate at 2 and VU cycle stealing at 2 also. That should help but I can't grant the game to run full speed.

Don't enable MTVU, it makes no sense in a dual core.
Imagination is where we are truly real
Reply
#3
(04-12-2013, 11:21 PM)nosisab Ken Keleh Wrote: The machine is slow and the game is a tad demanding. You surely will need speedhacks to try and get things a bit better.

Try EE cyclerate at 2 and VU cycle stealing at 2 also. That should help but I can't grant the game to run full speed.

Don't enable MTVU, it makes no sense in a dual core.

sadly, it only went up to about 10 or so fps with that :/ although thanks, it did help

Edit*: No one else online atm has any other suggestions?
Reply
#4
(04-12-2013, 11:23 PM)Wender1 Wrote: sadly, it only went up to about 10 or so fps with that :/ although thanks, it did help

Edit*: No one else online atm has any other suggestions?

There is just simply nothing more to suggest. PCSX2 is very CPU demanding. While there have been major strides to improve speed over the last year or so (especially for those with 3 CPU cores or more) there is only so much that can be done on current tech, and yours is anything but current.
[Image: 2748844.png]
Reply
#5
(04-12-2013, 11:23 PM)Wender1 Wrote: sadly, it only went up to about 10 or so fps with that :/ although thanks, it did help

Edit*: No one else online atm has any other suggestions?

Try This>>>>>>>>>>>> http://forums.pcsx2.net/Thread-No-more-slowdown

but it'll give u sound syncing problem in cutscenes or in the game.if u don't care about sound.try it.mess with audio settings till u find best one for you,Good Luck Smile
Reply




Users browsing this thread: 1 Guest(s)