Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Extremely low fps playing Budokai 3
#1
After having read the 'Will PCSX2 run fast on my computer' thread, I gathered that my laptop should be able to run games at a decent fps. But really, 12-16 fps during gameplay and even in menus is an instant turn off. Maybe it does have to do with my specs, but could anyone help me out with this? I've tried several speed hacks and played around with settings too. I'm not really a computer guy so well, yeah. Here's everything you need to know:

Intel Core 2 Duo T8300 2.4GHz (A little weak I think?)
3GB RAM
Nvidia Geforce 8400M GS (Should be fine according to the thread)
Windows 7 Ultimate 32 bit
PCSX2 0.9.8 (r4600)
High Performance Enabled in Control Panel

Dragonball Z Budokai 3 - PAL SLES 53346

Is there anything I can do to play this game at a reasonable fps? Any help is greatly appreciated.

Edit: After playing around a bit, I now get 25-30 fps in menus but still 12-16 fps during gameplay. Help lol.
Reply

Sponsored links

#2
your laptop is overall weak(Minimun requirement state) and will not gurantee full speed.
don't expect miracles nor magic configuration tricks on this.
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#3
Not at all looking for full speed. An fps of 35 during gameplay would make me very happy. Nothing I can do to achieve that?
Reply
#4
very well then try this:
*set your power plan to "High performance"
*disable windows aero(Control panel--->System-->advanced system setting-->performance-->Adjust for best performance)
*set clamp mode to none(Emulation settings-->EE and IOP)
*Set GSdx to native
*Use MTVU on the speedhack setting.
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#5
I wouldn't reccomend disabling aero execpt if your GPU is overloaded. It may make some games slow .

Use this pcsx2 : PCSX2 SVN.

Set Clamp mode to none and Round mode to Nearest. Try speedhacks and use Frameskip of 1, 2 OR 2, 2. Try different values and see which one works without breaking the game.
[Image: recodersignature2.png]
Reply
#6
Quote:I wouldn't reccomend disabling aero execfpt if your GPU is overloaded. It may make some games slow .
Aero uses some cpu cycles (dwm.exe) and I've noticed 1-2 fps increase in pcsx2 when I switch to aero basic theme. Since pcsx2 can max out core usage by %100 on dual core cpu it is wise to close it while running pcsx2. For quad cores Aero shouldn't be a problem.

Try maxing out all speedhacks, try supervu recompiler instead of microvu (for me supervu is a bit faster), and set gsdx to native. If you still have slowdowns, there is nothing to do.
Reply
#7
ON, don't max out Speedhacks. It may cause the game to crash even. Tongue2

Ahh. Yes, disabling Aero is wise, But i never do it personally, because it not that heavy in CPU/GPU Cycles.

Yes, SuperVU is sometimes faster. So try it. Try frameskip.
[Image: recodersignature2.png]
Reply
#8
(11-14-2011, 10:40 AM)teeniv Wrote: After having read the 'Will PCSX2 run fast on my computer' thread, I gathered that my laptop should be able to run games at a decent fps. But really, 12-16 fps during gameplay and even in menus is an instant turn off. Maybe it does have to do with my specs, but could anyone help me out with this? I've tried several speed hacks and played around with settings too. I'm not really a computer guy so well, yeah. Here's everything you need to know:

Intel Core 2 Duo T8300 2.4GHz (A little weak I think?)
3GB RAM
Nvidia Geforce 8400M GS (Should be fine according to the thread)
Windows 7 Ultimate 32 bit
PCSX2 0.9.8 (r4600)
High Performance Enabled in Control Panel

Dragonball Z Budokai 3 - PAL SLES 53346

Is there anything I can do to play this game at a reasonable fps? Any help is greatly appreciated.

Edit: After playing around a bit, I now get 25-30 fps in menus but still 12-16 fps during gameplay. Help lol.


I have even lover PC stats then you Intel Pentium Dual core 2.00GHz
2GB RAM Graphic card 512MB

And i even run it on 40-50 FPS if you need the config add me on Facebook il give you the Pictures Profile "Jozo Bebek" (mma picture)
Reply
#9
This is just a theory because i've only tried this on only one game so far but if all else fails try going into
-Emulation Settings
-Then just click preset in the lower left hand corner of the screen and set it to 2 Fast (Safe)
It helped me play Persona 3 FES at a much higher rate but i have not tried Budokai personally.

Good luck.
Processor: Pentium® Dual Core CPU T4400 @ 2.20 GHZ
Graphics Card: Mobile Intel® 45 Express Chipset Family WDDM 1.1
RAM 3.00 GB
64 Bit Windows 7
Inspiron 1545
Reply




Users browsing this thread: 1 Guest(s)