Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FF X-2 Low fps/quality
#1
Hi I have just got my new desktop with the following specs:

i7 960@3.3GHz
3 x 2GB DDR3 1333MHz 7-7-7-20
ATI Radeon 5850
Intel X25-M 160G G2

This spec is better than most non-OC machines. However I only have below 40 fps in software mode with more than 3 threads, and incorrect rendering in hardware mode.

Can someone suggest me a configuration for FF X-2 please?

Thanks!
Reply

Sponsored links

#2
i7 ? (quite fast eh )
What's your pcsx2 settings,version? Post some screenshots for the pcsx2 config.
SPECS:
i7-2630QM
NVIDIA GT540M
500GB SATA
4GB DDR3
Windows 7 Home Premium 64-bit
Windows 7 Professional 64-bit
Windows 8 Pro 64-bit


Acer Aspire 4750G
Reply
#3
incorrect rendering in Hardware?
use GSDX had only one scene where something was missing (geometry at the youth league base)
and it's probably best if you use the latest beta ^^ of GSDX and Pcsx2 and SPU2 -X
also use the GSDX option x2 or x3 scaling(for better picture) and use F9 to switch to software in videos (else they are ***** up)

ah and DX10 is the way to go as I see it
Chicken is not Vegan?

NO VEGAN DIET NO VEGAN POWERS!!!!

http://www.flixxy.com/my-blackberry-is-not-working.htm
Reply
#4
hes using software, better use the hardware
Reply
#5
OK it looks like I have found the cure.

First of all I OC'ed the i7 to 4.15GHz. Secondly for software mode I have to set #threads <=4. Thirdly for hardware mode I have to tick the "FFX Hack" option.

Now the game runs at solid 50 fps. (The rendering quality of hardware mode is a little better.)

However the resolution of the game is still kind low. Perhaps it's because I have watched too many FF13 720p videos.
Reply
#6
(03-20-2010, 09:23 AM)sniper_sung Wrote: OK it looks like I have found the cure.

First of all I OC'ed the i7 to 4.15GHz. Secondly for software mode I have to set #threads <=4. Thirdly for hardware mode I have to tick the "FFX Hack" option.

Now the game runs at solid 50 fps. (The rendering quality of hardware mode is a little better.)

However the resolution of the game is still kind low. Perhaps it's because I have watched too many FF13 720p videos.

Nothing to do with that. Set the internal res as same as your monitor resolution
SPECS:
i7-2630QM
NVIDIA GT540M
500GB SATA
4GB DDR3
Windows 7 Home Premium 64-bit
Windows 7 Professional 64-bit
Windows 8 Pro 64-bit


Acer Aspire 4750G
Reply




Users browsing this thread: 1 Guest(s)