Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FF-X Djose Temple
#1
Hey. I got a huge problem T_T

after years i finally wanted to try to play FFX again. using my computer instead. everything was running smoothly without any problems until I enter the djose temple. as soon you arrive there and yuna starts to pray the game/emu hangs. and yuna keeps doing the same movement over and over again.

the music is still playing, and that little animals keep running through the screen too. the game just wont continue else than replaying the same thing over and over again.

Ive used my own ISO and also a disk from an friend, and the problem couldnt be solved.

my specs are:

AMD FX 6300 - 8GB ram with an Nvidia Geforce GT 240 (i know, its horrible but i havent upgraded my graphic card yet xD also, theres no laggs or whatsoever. so i dont think my graphic card is causing my issue.)

Ill post a picture of the moment where it hangs in the game:

[Image: UBHN23j.jpg]

I got PCSx2 version 1.2.1~

i hope you guys can help me. if theres any more information needed please tell me~
Reply

Sponsored links

#2
tried setting claping modes to extra ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(08-09-2014, 12:19 AM)jesalvein Wrote: tried setting claping modes to extra ?

Where can I find that? Im really new to the emulator. So im not sure what settings are right to use. ><
Reply
#4
(08-09-2014, 12:24 AM)yamiri Wrote: Where can I find that? Im really new to the emulator. So im not sure what settings are right to use. ><

It's in Settings->Emulation Settings
Then you should go to EE/IOP and set Clamping to Extra+Preserve Sign and do the same in the VU tab. (Note that it should fix other issues with FFX too,like backwards enemies/characters Note2: Don't set Clamping to Full if your PC is not powerful enough.
EDIT: Also,please disable every speedhack if you have any,you can find them in the "Speedhacks" tab you got in the Emulation Settings window.
[Image: ezgif_com_gif_maker_1.gif]
CPU: AMD Athlon64 3800+ @2.4Ghz
GPU: ATI Radeon HD 5450 1GB
RAM: 4GB
OS: Windows 7 Ultimate
Reply
#5
(08-09-2014, 12:35 AM)ZackFair Wrote: It's in Settings->Emulation Settings
Then you should go to EE/IOP and set Clamping to Extra+Preserve Sign and do the same in the VU tab. (Note that it should fix other issues with FFX too,like backwards enemies/characters Note2: Don't set Clamping to Full if your PC is not powerful enough.

Alright!! Ill try that out now and say if it worked. thanks alot for the quick answers already! I was going crazy not finding a conclusion myself T_T
Reply
#6
(08-09-2014, 12:37 AM)yamiri Wrote: Alright!! Ill try that out now and say if it worked. thanks alot for the quick answers already! I was going crazy not finding a conclusion myself T_T

No problem at all Happy Hope it works btw lol
[Image: ezgif_com_gif_maker_1.gif]
CPU: AMD Athlon64 3800+ @2.4Ghz
GPU: ATI Radeon HD 5450 1GB
RAM: 4GB
OS: Windows 7 Ultimate
Reply
#7
(08-09-2014, 12:35 AM)ZackFair Wrote: It's in Settings->Emulation Settings
Then you should go to EE/IOP and set Clamping to Extra+Preserve Sign and do the same in the VU tab. (Note that it should fix other issues with FFX too,like backwards enemies/characters Note2: Don't set Clamping to Full if your PC is not powerful enough.
EDIT: Also,please disable every speedhack if you have any,you can find them in the "Speedhacks" tab you got in the Emulation Settings window.

The issue still remains. I got no ''speedhacks'' on. and Ive put all the clamping how I was told, any other ideas?
Reply
#8
what about setting round mode to real ?
care to post the emulog.txt ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#9
(08-09-2014, 12:48 AM)jesalvein Wrote: what about setting round mode to real ?
care to post the emulog.txt ?


PCSX2 1.2.1.r5873 - compiled on Feb 3 2014
Savestate version: 0x9a0a0000

Host Machine Init:
Operating System = Microsoft Windows 7 Ultimate Edition Service Pack 1 (build 7601), 64-bit
Physical RAM = 8148 MB
CPU name = AMD FX™-6300 Six-Core Processor
Vendor/Model = AuthenticAMD (stepping 00)
CPU speed = 3.491 ghz (6 logical threads)
x86PType = Standard OEM
x86Flags = 178bfbff 3e98320b
x86EFlags = 2fd3fbff

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX.. FMA
MMX2 .. SSE4a

Reserving memory for recompilers...

Loading plugins...
Binding GS: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\gsdx32-avx-r5875.dll
Windows 6.1.7601 (Service Pack 1 1.0)
Binding PAD: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\lilypad-r5875.dll
Binding SPU2: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\spu2-x-r5875.dll
Binding CDVD: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\cdvdGigaherz.dll
Binding USB: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\USBnull.dll
Binding FW: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\FWnull.dll
Binding DEV9: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\DEV9null.dll
Plugins loaded successfully.

(GameDB) 9655 games on record (loaded in 227ms)
HLE Notice: ELF does not have a path.


Initializing plugins...
Init GS
Windows 6.1.7601 (Service Pack 1 1.0)
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
NVIDIA GeForce GT 240 (9.18.13.4052)
ctSound)
*** Device 2: 'Realtek Digital Output (Realtek High Definition Audio)' (Windows DirectSound)
*** Device 3: 'Realtek Digital Output (Realtek High Definition Audio)' (Windows WASAPI)
*** Device 4: 'Lautsprecher (Realtek High Definition Audio)' (Windows WASAPI)
*** Device 5: 'Speakers (Realtek HD Audio output)' (Windows WDM-KS)
*** Device 6: 'SPDIF Out (Realtek HDA SPDIF Out)' (Windows WDM-KS)
*** Device 7: 'Headphones (Realtek HD Audio 2nd output)' (Windows WDM-KS)
Opening CDVD
isoFile open ok: E:\Final Fantasy X (Germany).iso
Image type = DVD
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (2246448 sectors)
Opening USB
Opening FW
Opening DEV9
McdSlot 0: C:\Users\Yamiri\Documents\PCSX2\memcards\Mcd001.ps2
McdSlot 1: C:\Users\Yamiri\Documents\PCSX2\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: Japan v01.00(17/01/2000) Console
BIOS rom1 module not found, skipping...
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59,94 fps
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SCES_504.92;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = PAL
ELF (cdrom0:\SCES_504.92;1) Game CRC = 0x941BB7D9, EntryPoint = 0x00100008
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SCES_504.92;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = PAL
(GameDB) Enabled Gamefix: IpuWaitHack
EE/iR5900-32 Recompiler Reset
(UpdateVSyncRate) Mode Changed to PAL.
(UpdateVSyncRate) FPS Limit Changed : 50,00 fps
> Selected savestate slot 9
Loading savestate from slot 9...
filename: C:\Users\Yamiri\Documents\PCSX2\sstates\SCES-50492 (941BB7D9).09.p2s
EE/iR5900-32 Recompiler Reset
Loading GS
Loading PAD
Loading SPU2

Here ^^
Reply
#10
reload from memcard instead of using savestate
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)